Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Buttons für Attachements fehlen / Dropzone fehlt
#1
https://www.mybb.de/forum/thread-38181.html

Ich muss mich obigem Thema mal anschließen:

Habe das gleiche Problem und schon alles probiert: Templates sind alle auf dem aktuellen Stand und keine erkennbaren Probleme erkennbar. Irgendwie vermute ich, dass irgendwo veraltete JS-Sachen rumliegen oder so.

Die post_attachements templates scheinen ok zu sein...

Aber das Problem will einfach nicht weg gehen, deshalb ein paar Fragen:
- Welche Templates könnte ich noch prüfen, auch ggf. auf Abhängigkeiten die die Dropzone benötigt?
- Hilfe eine "Neuinstallation" der 1.8.30 über der aktuellen Installation?
- Was könnte ich noch tun um das Problem zu lösen?

Hier der Link zum Forum:
www.blockminers.de
Zitieren
#2
Bitte stelle einen Test-Account zur Verfügung, damit wir uns das Problem anschauen können. Als Gast kann man das nicht testen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
(13.05.2022, 23:09)MH_Razen schrieb: Templates sind alle auf dem aktuellen Stand...

Sollte es sich um dieses Board handeln,
dann sind eben nicht alle Templates auf aktuellem Stand.
Erkennbar am Template headerinclude, welches noch auf einem Stand 1.8.26 oder früher ist.
Das lässt eben vermuten, dass auch andere Templates nicht aktualisiert sind.
Zitieren
#4
Beim Template "post_attachments_new" fehlt schon einmal die Hälfte des Codes. Bitte setze das Template zurück und überprüfe auch die anderen Templates, da sind offenbar auch andere nicht auf dem aktuellen Stand.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Vielen Dank schonmal fürs prüfen.



Hm.. nur sieht das Template genau gleich aus wie in default und ich kann es nicht zurücksetzen..?



Gibt es online ein Repository wo alle templates im Default Zustand mit drin sind?


Angehängte Dateien Thumbnail(s)
   
Zitieren
#6
Von welcher MyBB-Version hast du zuletzt aktualisiert? Hast du dabei das Upgrade-Skript ausgeführt?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Ich glaub das war 1.8.27, denke schon, aber ganz sicher bin ich mir nicht.

Hab mir inzwischen mal ne lokale Kopie von MyBB installiert. Sieht für mich so aus als ob was mit den Default-Templates nicht so recht stimmt. Kann ich diese irgendwie reseten?
Zitieren
#8
Ich würde an deiner Stelle noch einmal das Upgrade-Skript ausführen, dieses sollte die Templates aktualisieren. Stelle bitte vorher sicher, dass alle Dateien im Ordner install aktuell sind.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Freunde annehmen buttons fehlen Darkness Rises 26 2.682 14.02.2020, 08:46
Letzter Beitrag: itsmeJAY
  Gepostet vor neben Attachements inekai 2 1.030 27.06.2017, 15:05
Letzter Beitrag: inekai
  Buttons fehlen Maraxos 3 1.473 20.09.2014, 01:33
Letzter Beitrag: Nik101010