Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.33 veröffentlicht (03.01.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mailversand funktioniert nicht
#21
Deswegen rate ich von der Verwendung einer Freemail-Adresse ab. Wink Warum Google die E-Mails ablehnt, weiß ich allerdings nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#22
Welche Mail-Adresse hast Du denn im ACP als Absender-Adresse des Forums hinterlegt?
Deine Gmail-Adresse oder eine Adresse Deines Hosters?
Ich würde Dir dringend Zweiteres empfehlen.
Zitieren
#23
Nur so mal als Tipp: Auf GMail kannst du dir das Original der Mail anzeigen lassen (Mail öffnen -> drei Punkte -> Original anzeigen).

Dort findest du im oberen Teil kurz die wichtigen Informationen wie SPF-, DKIM und DMARC-Status.

Darunter halt einfach die Original-Mail im Quelltext-Format. Eventuell findest du dort auch noch eine Angabe zum Spam-Status von Google.
Zitieren
#24
Als noch im Forum "Mail-Handler: PHP-Mail" eingestellt war, hatten die Benachrichtigungsemails des Forums folgende Einträge im header:
spf=pass (google.com: domain of ***@lima-mail.de designates 91.216.***.*** as permitted sender)
dmarc=fail (p=NONE sp=QUARANTINE dis=NONE) header.from=gmail.com
dkim Eintrag gabs nicht.

In der Beschreibung von meinem Webspace steht, man kann mit PHP E-Mails verschicken. Kann ich im Forum nicht doch "PHP-Mail" einstellen, vllt mit irgendwelchen "Zusätzliche Parameter für die PHP-Funktion 'mail()'"?
Zitieren
#25
Viele Mail-Provider verwenden SPF, DKIM und DMARC. Vereinfacht gesagt prüft Gmail, ob die E-Mail von einem Gmail-Server abgesendet wurde, was aber nicht der Fall ist, wenn es direkt vom Webspace sendest. Wenn du per SMTP über einen Gmail-Server sendest, gibt es dieses Problem nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#26
(07.06.2020, 20:52)masi1234 schrieb: In der Beschreibung von meinem Webspace steht, man kann mit PHP E-Mails verschicken. Kann ich im Forum nicht doch "PHP-Mail" einstellen, vllt mit irgendwelchen "Zusätzliche Parameter für die PHP-Funktion 'mail()'"?
Warum ist Dein Forum anonym? So kann nicht geprüft wreden ob das Copyright eingehalten wird!

Teste das Versenden von PHP-Mails einfach mit dieser Prüfungsmethode. Wenn es damit funktioniert, dann weist Du das es nicht am Hoster liegt, sodnern Deien Konfiguration nachgebessert werden muss.
Wenn mir möglich biete ich Hilfe(n) an, ich bitte nicht darum helfen zu dürfen!
MyBB: 1.8.33 | PHP: 7.4.33 | SQL: 5.7.37
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#27
(08.06.2020, 09:12)StefanT schrieb: Vereinfacht gesagt prüft Gmail, ob die E-Mail von einem Gmail-Server abgesendet wurde, was aber nicht der Fall ist,...

Genauso ist es.
In nahezu jedem Hosting-Paket sind Mail-Postfächer inklusive.
Es kann doch nicht so schwer sein, testweise statt der Gmail mal eine Adresse des Hosters zu benutzen.
Zitieren
#28
(08.06.2020, 09:46)Schnapsnase schrieb:
(08.06.2020, 09:12)StefanT schrieb: Vereinfacht gesagt prüft Gmail, ob die E-Mail von einem Gmail-Server abgesendet wurde, was aber nicht der Fall ist,...

Genauso ist es.
In nahezu jedem Hosting-Paket sind Mail-Postfächer inklusive.
Es kann doch nicht so schwer sein, testweise statt der Gmail mal eine Adresse des Hosters zu benutzen.

Entweder das oder Gmail als SMTP-Server nutzen. Die Adresse des Hosters zu benutzen sollte man jedoch bevorzugen.
Zitieren
#29
(08.06.2020, 09:14)Gerti schrieb: Teste das Versenden von PHP-Mails einfach mit dieser Prüfungsmethode. Wenn es damit funktioniert, dann weist Du das es nicht am Hoster liegt, sodnern Deien Konfiguration nachgebessert werden muss.

Das hat gut funktioniert: habe Dein mailtest.php erstellt: die E-Mail ist ordnungsgemäß auf meiner gmail Adresse angekommen, ist nicht im Spam gelandet.

(08.06.2020, 09:14)Gerti schrieb: Warum ist Dein Forum anonym? So kann nicht geprüft wreden ob das Copyright eingehalten wird!

https://wetfun.de.cool
Zitieren
#30
Was müsste ich an meiner Konfiguration nachbessern?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehlerhafter Mailversand bei abonierten Themen Danie 4 455 11.09.2022, 09:52
Letzter Beitrag: Danie
  Mailversand Meldung "Failed to start TLS encryption" a.no-nym 2 489 11.06.2022, 22:20
Letzter Beitrag: a.no-nym
  Mailversand kommt verzögert an hilfe_123 5 2.136 13.03.2018, 15:13
Letzter Beitrag: Gerti