Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB 1.8.20 veröffentlicht
#11
(01.03.2019, 17:00)FlederMaus schrieb: da es nun bereits 1 Jahr - also fast 1 Jahr her ist, das der Importer aktualisiert wurde, wäre es dann nicht langsam mal Zeit für einen der die neuen PHP-Versionen unterstützt?
Die Frage richtest du besser an die Entwickler. Zur Zeit ruht jedoch die Entwicklung des Merge Systems.

Zur Aktualisierung eines Forums ist das Merge System allerdings nicht geeignet.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#12
(04.03.2019, 09:58)StefanT schrieb:
(01.03.2019, 17:00)FlederMaus schrieb: da es nun bereits 1 Jahr - also fast 1 Jahr her ist, das der Importer aktualisiert wurde, wäre es dann nicht langsam mal Zeit für einen der die neuen PHP-Versionen unterstützt?
Die Frage richtest du besser an die Entwickler. Zur Zeit ruht jedoch die Entwicklung des Merge Systems.

Zur Aktualisierung eines Forums ist das Merge System allerdings nicht geeignet.

Das könnte ich tun, wenn ich die erreichen könnte Wink und nebenbei, das man keine Aktualisierung mit einem IMPORTER machen kann leuchtet doch von sich aus als logisch, aber wenn ein Importer hinter den aktuellen PHP-Versionen hängt, stört das dennoch, mehr wollte ich ja damit nicht sagen, das die Entwickler das auch wissen, kann ich mir auch lebhaft vorstellen, ist halt nur die Frage wie man die Entwickler erreicht, das man da mal Hinweise streuen kann in die Richtung

ich bleibe dennoch lieber beim neu Installieren als die Updateskripte zu nutzen, da mir das wie gesagt jedes mal die Handänderungen raushaut und damit mehr Ärger macht als zu nutzen

aber das ist ja nicht ausschlaggebend .. hatte mich nur verwundert, das die Versionen geschrieben werden, aber der Importer vor sich hinrostet

Wenn es die Möglichkeit gibt die Entwickler zu erreichen würde mich interessieren wo und wie? Wink
Zitieren
#13
Such dir einen aus: https://community.mybb.com/showteam.php

Ist natürlich nur eine Möglichkeit wie du jemanden kontaktieren könntest.
Cheers
Zitieren
#14
Einen Entwickler per PN zu kontaktieren, ist nicht erwünscht. Das steht bei MyBB.com sogar in den Foren-Regeln.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#15
(05.03.2019, 00:34)FlederMaus schrieb:
(04.03.2019, 09:58)StefanT schrieb:
(01.03.2019, 17:00)FlederMaus schrieb: da es nun bereits 1 Jahr - also fast 1 Jahr her ist, das der Importer aktualisiert wurde, wäre es dann nicht langsam mal Zeit für einen der die neuen PHP-Versionen unterstützt?
Die Frage richtest du besser an die Entwickler. Zur Zeit ruht jedoch die Entwicklung des Merge Systems.

Zur Aktualisierung eines Forums ist das Merge System allerdings nicht geeignet.

Das könnte ich tun, wenn ich die erreichen könnte Wink und nebenbei, das man keine Aktualisierung mit einem IMPORTER machen kann leuchtet doch von sich aus als logisch, aber wenn ein Importer hinter den aktuellen PHP-Versionen hängt, stört das dennoch, mehr wollte ich ja damit nicht sagen, das die Entwickler das auch wissen, kann ich mir auch lebhaft vorstellen, ist halt nur die Frage wie man die Entwickler erreicht, das man da mal Hinweise streuen kann in die Richtung

ich bleibe dennoch lieber beim neu Installieren als die Updateskripte zu nutzen, da mir das wie gesagt jedes mal die Handänderungen raushaut und damit mehr Ärger macht als zu nutzen

aber das ist ja nicht ausschlaggebend .. hatte mich nur verwundert, das die Versionen geschrieben werden, aber der Importer vor sich hinrostet

Wenn es die Möglichkeit gibt die Entwickler zu erreichen würde mich interessieren wo und wie? Wink

Nicht böse gemeint, aber die MyBB Entwickler opfern ihre Freizeit um einem Hobby nachzugehen - damit wir Sicherheitsupdates bekommen und neue geile und zeitgemäße Änderungen. Ich habe tatsächlich auch viel Individuelles auf meiner Testumgebung rumliegen und nach dem Update keine Probleme gehabt. Auf mysteriöse Art und Weise waren alle meine Änderungen nach dem Update unberührt und noch da. Außer eine, weil ICH so dumm war direkt in der global.php zu arbeiten. Somit solltest du dir überlegen ob du in der Lage bist mit solch einem System zu arbeiten und die Schuld nicht bei anderen suchen. Wenn du lieber neu installierst, deine ganze Datenbank dafür riskierst und deine Änderungen wieder individuell in die Dateien reinhaust, hast du scheinbar nichts gelernt. Naja.
Zitieren
#16
(05.03.2019, 10:04)StefanT schrieb: Einen Entwickler per PN zu kontaktieren, ist nicht erwünscht. Das steht bei MyBB.com sogar in den Foren-Regeln.

Danke für den Hinweis Stefan.
Da ich auf der englischen Seite gar nicht als Benutzer registriert bin, habe ich natürlich auch die dortigen Foren-Regeln nicht gelesen.
Cheers
Zitieren
#17
in der inc/languages/deutsch_du)/ search.lang.php ist die Variable restore_threads doppelt enthalten, einmal übersetzt und einmal noch in englisch, wodurch es im Board als englisch erscheint

Code:
$l['restore_threads'] = "Themen wiederherstellen";
$l['delete_threads'] = "Themen dauerhaft löschen";
$l['restore_threads'] = "Restore Threads";
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive - aus gesundheitlichen Gründen aktuell nur sehr sporadisch aktiv
Zitieren
#18
Danke für den Hinweis, ich werde das korrigieren. Für die Sprachpakete gibt es übrigens ein extra Forum: https://www.mybb.de/forum/forum-23.html Wink

Edit: Behoben: https://github.com/mybb-de/MyBB-German/c...6043b55d3c
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#19
schön für das extra Forum Wink
Danke fürs Fixen
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive - aus gesundheitlichen Gründen aktuell nur sehr sporadisch aktiv
Zitieren
#20
(10.03.2019, 12:33)StefanT schrieb: ...

Edit: Behoben: https://github.com/mybb-de/MyBB-German/c...6043b55d3c

Warum ist das in dem Downloadpaket (mybb.de) noch nicht aktualisiert? Also bei meinem download vom 12.3.19 um 16:25 steht es immer noch doppelt drin.

MfG
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Diskussion: MyBB 1.8.27 veröffentlicht StefanT 43 2.223 03.09.2021, 20:40
Letzter Beitrag: saen
  Diskussion: Sicherheitsupdate: MyBB 1.8.26 veröffentlicht StefanT 14 1.571 26.03.2021, 11:26
Letzter Beitrag: Mentanding
  Diskussion: Sicherheitsupdate: MyBB 1.8.25 veröffentlicht StefanT 14 1.640 23.02.2021, 17:36
Letzter Beitrag: Fiji
  Diskussion: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht StefanT 11 2.050 23.09.2020, 16:38
Letzter Beitrag: truthmayvary
  Diskussion: MyBB 1.8.23 veröffentlicht StefanT 38 4.580 03.08.2020, 21:25
Letzter Beitrag: PaleMoon