Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fette Links in Beiträgen
#41
Das hab ich auch gemacht,
aber keine wirkung,
irgendwo hab ich ein Fehler drin weiß aber nicht wo.

So sieht mein Postbit Template aus


Vielleicht erkennt ja jemand was?
PHP-Code:
<tr>
<
td background="images/pattern.gif" bgcolor="#D9D9CC" width="18%" valign="top" style="white-space: nowrap; text-align: center;background-repeat: no-repeat;" ><a name="pid{$post['pid']}id="pid{$post['pid']}"></a>
{
$post['user_details']}
</
td>
<
td bgcolor="#D9D9CC" width="82%" valign="top" >
<
table width="100%">
<
tr><td>{$post['posturl']}{$post['icon']}<span class="smalltext"><strong> {$post['subject']}</strong></span>
<
br />
<
div id="pid_{$post['pid']}">
<
p id="post_message">
{
$post['message']}
</
p>

</
div>
{
$post['attachments']}
{
$post['signature']}
<
div style="text-align: right; vertical-align: bottom;">
{
$post['editedmsg']}
{
$post['iplogged']}
</
div>
</
td></tr>
</
table>
</
td>
</
tr>
<
tr>
<
td bgcolor="#D9D9CC" height="14" style="white-space: nowrap; text-align: center;"  margin-left="50px"><span class="smalltext">{$post['postdate']} {$post['posttime']}</span></td>
<
td bgcolor="#D9D9CC" width="100%" valign="middle" height="14">
    <
table width="100%" border="0" cellpadding="0" cellspacing="0">
    <
tr valign="bottom">
        <
td align="left" ><span class="smalltext"></span></td>
        <
td align="right"><span class="smalltext">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}</span></td>
    </
tr>
    </
table>
</
td>
</
tr>
{
$seperator

Vielleicht erkennt ja jemand was?
Zitieren
#42
@Laello: Du hast noch 2 kleine Fehler drin ...

Ersetze im Template <p id="post_message"> durch <p id="post_message" class="postmsg">

und im zusätzlichen CSS hast Du stehen:

Code:
.postmsg a {
text-decoration: underline;
font-color: #3bc824;
font-size: 15px;
1}

Entferne die "1" vor der abschließenden Klammer.
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#43
Hab ich getan es tut sich nichts.
Vielleicht liegt es auch an mein Browser?
klicklack
Zitieren
#44
Fast geschafft ...

Ersetze in Deinem Theme unter "Zusätzliches CSS"

PHP-Code:
.postmsg a {
text-decorationunderline;
font-color#3bc824;
font-size15px;
1

durch

PHP-Code:
.post_message a {
text-decorationunderline;
font-color#3bc824;
font-size15px;

 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#45
Super unterstrichen und größer sind sie,
nur mit der Farbe hat es nicht geklappt.
Wie kann ich das noch ändern,
das die in den Beiträgen anders Farblich angezeigt werden?
Zitieren
#46
Probier´ mal das:

PHP-Code:
.post_message a {
text-decorationunderline;
color#3bc824 !important;
font-size15px;

 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#47
Ersetze mal font-color: #3bc824; durch color: #3bc824;
Gruß NetHunter
Zitieren
#48
Nein, da ändert sich nichts Asl
Zitieren
#49
Nächster Versuch:

PHP-Code:
.post_message a, .post_message a:link, .post_message a:visited {
text-decorationunderline;
color#3bc824 !important;
font-size13px;

 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#50
Einen hab ich noch. Versuch mal statt .post_message a .post_message a:link . Vielleicht hilft das weiter.

Edit:
En-Gedi hat den Turbo inside.
Meine Güte bin ich langsam geworden.
Gruß NetHunter
Zitieren