Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
YouTube Videos blockiert
#1
Hallo MyBB User,

beim Einbinden von YouTube Videos via https wird das Video im Forum blockiert.

Gibt es hier einen Lösungsansatz?

Gruß
Zitieren
#2
Add oder javascript Blocker im Browser installiert ? Wenn ja, deaktivieren, neu versuchen.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Ein paar weitere Informationen wären hilfreich. Sad
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Hallo,

welches Informationen fehlen Dir @StefanT?

User im Forum binden im Off-Topic Bereich YouTube Videos an. Diese werden nicht im Beitrag angezeigt, da ich ein SSL Zertifikat eingebunden habe. Nachdem ich bei meinem Browser (Opera) denn Inhaltblockierung aufhebe, sehe ich das Video ohne Probleme.
Zitieren
#5
Das liegt an deinen Browser nicht am SSL Zertifikat.

Nachtrag:

Evtl. auch das video_youtube_embed Template nicht auf den neusten Stand ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#6
User im Forum meinen, dass Sie die Videos auch nicht sehen. Ich denke das liegt nicht an mir sondern am Forum.
Zitieren
#7
Beitrag über dir bearbeitet.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#8
Inhalt vom Themplate:

<iframe class="iframe_video" src="http://www.youtube.com/embed/{$id}" frameborder="0" allowfullscreen></iframe>

Benutze die MyBB Version 1.8.6
Zitieren
#9
Selber Schuld, wenn Du so eine veraltete Version nutzt.

Mach daraus dies

Code:
<iframe width="560" height="315" src="//www.youtube.com/embed/{$id}" frameborder="0" allowfullscreen></iframe>
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#10
Habe das Themplate bearbeitet. Im Editor wird das Video angezeigt. Nach dem Absenden des Beitrags wird es wie im Bild das Video angezeigt.


Angehängte Dateien Thumbnail(s)
   
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Admin-CP blockiert durch fehlende invite.lang.php-file terosa 6 725 04.02.2021, 08:15
Letzter Beitrag: terosa
  Blockiert durch X-Frame - Mybb Fehlermeldung Foxi 4 1.199 02.06.2020, 11:11
Letzter Beitrag: Foxi
  YouTube-Videos responsiv falcao1010 2 709 15.12.2019, 13:12
Letzter Beitrag: falcao1010
  Fehler beim Einbetten von YouTube-Videos Paccy 2 1.287 28.03.2018, 09:09
Letzter Beitrag: Paccy