Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Duende
#1
Eine neue Erweiterung wurde veröffentlicht: Duende

Zitat:A stylish blue theme comes with
Dropdown menus
New profiles / register pages
Edited index, forum display, show thread
Font awesome ready
Fluid or fixed 
Zitieren
#2
Das Theme ist sehr schön und ich benutze es auch, nur habe ich ein Problem. Da dort einige Sprachvariablen hardcodet sind, suche ich schon die ganze Zeit das Template für die Schnellantwort. Ich würde das "Submit reply" gerne in deusch ändern. Welches Template ist dafür zuständig?

   

Danke schonmal für Eure Hilfe Blush

Gruß Inekai
Zitieren
#3
Du findest das Gesuchte im Template "showthread_quickreply". Wink
Code:
...
<div class="float_right" style="margin-top: -10px; margin-right: 4%;"><input type="submit" class="button" value="Submit reply" tabindex="2" accesskey="s" id="quick_reply_submit" /> <input type="submit" class="button" name="previewpost" value="{$lang->preview_post}" tabindex="3" /></div>
....

Es sollte universeller sein, wenn du dort value="Submit reply" durch  value="{$lang->post_reply}" ersetzt. Denn so wird die jeweilige Variable aus den Sprachpaketen geladen.
MfG Sven
Zitieren
#4
Ja, das war`s. Danke Smile
Zitieren
#5
Guten Abend,

ich hole diesen Thread hoch, da ich genau das gleiche Problem habe und nicht gelöst bekomme.

Die Option 'Private Nachrichten empfangen.' ist nach der Registrierung eines neuen Users standardmäßig deaktiviert.

Betroffenes Forum: http://www.amaroker.de
Forensoftware ist aktuell.

Bin für jeden Rat dankbar!

Grüße
Michael
Zitieren
#6
Kannst du dein Problem genau beschreiben? Was meinst du mit Forensoftware aktuell, du hast immerhin im Bereich für MyBB 1.6 gepostet.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Hallo Stefan,

sorry, das mit dem Forenbereich habe ich gestern übersehen.
Mit aktuell meine ich V 1.8.3

Das Problem ist, dass neu registrierte User den Empfang von Privaten Nachrichten in ihren Optionen immer erst selbst aktivieren müssen.
In der Konfiguration des Forums sowie in den Einstellungen der Benutzerrechte ist aber nichts hinterlegt, was diese Funktion sperrt.

Grüße
Michael
Zitieren
#8
Dann hat es mit dem Thread eigentlich nichts zu tun. Ich habe es daher geteilt. Wink

Das liegt vermutlich daran, dass bei deiner Registrierungs-Seite sämtliche Optionen fehlen und daher davon ausgegangen wird, dass alle Optionen abgewählt wurden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Und wie füge ich meiner Registrierungsseite diese Optionen hinzu?
Zitieren
#10
Leider kenne ich mich mit dem verwendeten Theme nicht aus. Vielleicht kann jemand anderes dir besser weiterhelfen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Duende - Admin panel skin MyBB.de Bot 0 331 10.11.2014, 14:25
Letzter Beitrag: MyBB.de Bot