Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ProPortal 2.6.2
Passt perfekt. Vielen Dank
Wer fragt, ist gegebenenfalls für fünf Minuten ein Narr. Wer nicht fragt, bleibt ein Narr.
Forum-1 | Forum-2 | Forum-3
Versionen: (PHP: 5.6.32 | MyBB: 1.8.15)


Zitieren
Hallo zusammen,
nach dem Update auf 1.8.19 habe ich beim ProPortal nur noch die linke Spalte. habe einiges Probiert wie ein - Ausschalten, Cache bereinigt nichts geholfen. 
Muss ich das ProPortal Plugin nun neu aufspielen ?
Zitieren
....verschoben in den Support-Thread des Plugins......
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
Vermutlich hast du beim Update nur die Datei portal.php des ProPortals durch das Standard-Portal von MyBB überschrieben. Wenn es so ist, reicht es, wenn du die Datei vom ProPortal wieder in den Forum-Ordner hochlädst.
Zitieren
(15.09.2018, 18:11)doylecc schrieb: Vermutlich hast du beim Update nur die Datei portal.php des ProPortals durch das Standard-Portal von MyBB überschrieben. Wenn es so ist, reicht es, wenn du die Datei vom ProPortal wieder in den Forum-Ordner hochlädst.

Vielen Dank, an einer so einfachen Lösung habe ich nicht gedacht.
Zitieren
Exclamation 
MyBB Ausführung 1.8.19
PHP Ausführung 7.2.4
SQL Motor MySQLi 5.7.21

Ich habe einen Fehler in admin / modules / info.php bemerkt, wie Sie in dem angehängten Bild unten sehen können.

Im folgenden Code wird der Fehler verursacht:

PHP-Code:
$query $db->query("SELECT *, COUNT(id) AS numblocks
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '0') AS anzahl_0
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '1') AS anzahl_1
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '2') AS anzahl_2
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '3') AS anzahl_3
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '4') AS anzahl_4
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE enabled='1') AS activeblocks
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE enabled='0') AS passiveblocks
,(SELECT * FROM "
.TABLE_PREFIX."portal_version) AS version
FROM "
.TABLE_PREFIX."portal_blocks
"
); 

Ändern Sie es zu diesem:

PHP-Code:
$query $db->query("SELECT *, COUNT(id) AS numblocks
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '0') AS anzahl_0
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '1') AS anzahl_1
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '2') AS anzahl_2
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '3') AS anzahl_3
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE zone like '4') AS anzahl_4
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE enabled='1') AS activeblocks
,(SELECT count(*) FROM "
.TABLE_PREFIX."portal_blocks WHERE enabled='0') AS passiveblocks
,(SELECT * FROM "
.TABLE_PREFIX."portal_version) AS version
FROM "
.TABLE_PREFIX."portal_blocks
GROUP BY id
"
); 

Lässt den Fehler verschwinden und die Fähigkeit, die info.php anzuzeigen, kehrt zurück.


Angehängte Dateien Thumbnail(s)
   
Zitieren
Vielen Dank; seltsamerweise kann ich das Problem bei gleicher MyBB- und PHP-Version nicht nachvollziehen
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Man freut sich, wenn Hilfe nicht als selbstverständlich angesehen wird und auch mal ein Danke zurück kommt! Alle, die hier helfen machen das freiwllig und in ihrer FREIZEIT  Rolleyes

Zitieren
Logisch, die Fehlermeldung hängt von MySQL-Version und -Konfiguration ab. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
Hallo zusammen,
ich habe gerade das Pro Portal 2.6.2 installiert. Da gibt es ja auch den Block slider, aber leider weiss ich nicht, wie man da die Bilder bzw. Videos einstellt. Kann mir da wer helfen?
Zitieren
Die Einstellungen dafür müssen in der portal/blocks/block_slider.php vorgenommen werden

Die Thumbnails kommen ins Verzeichnis portal/slider/images/thumbs
Die großen Bilder ins Verzeichnis portal/slider/images/big

In der portal/blocks/block_slider.php findest du ab Zeile 41 mehrere IMG-Tags, z.B.
Code:
<img alt=\"Preview Image 1\"
    src=\"portal/slider/images/thumbs/thumb1.jpg\"
    data-image=\"portal/slider/images/big/image1.jpg\"
    data-description=\"Preview Image 1 Description\" />
Sollte selbsterklärend sein, oder?
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
Man freut sich, wenn Hilfe nicht als selbstverständlich angesehen wird und auch mal ein Danke zurück kommt! Alle, die hier helfen machen das freiwllig und in ihrer FREIZEIT  Rolleyes

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ProPortal - in deutscher Sprache MyBB.de Bot 114 10.012 12.07.2014, 18:04
Letzter Beitrag: MrBrechreiz