Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste
Mybb_Hell_Blau
#1
Eine neue Erweiterung wurde veröffentlicht: Mybb_Hell_Blau

Zitat:Den Ordner MyBB_Hell_Blau in den Ordner images deines MyBB Verzeichnis laden. Die Installation des Themes erfolgt wie gewohnt im ACP "Theme importieren".



Da das Modal nun Standard in MyBB ist, habe ich das Theme Select und das Lang Select in dieses gepackt.Um es nun richtig nutzen zu können, solltest Du wie folgt vorgehen.



Öffne die global.php und Suche nach

PHP-Code:
$lang_redirect_url get_current_location(true'language'); 

füge darunter dies ein

PHP-Code:
$sprache '<li><a href="#" onclick="$(\'#lang\').modal({ fadeDuration: 250, keepelement: true }); return false;" class="lang_select">Sprache wählen</a></li>'



Suche weiterhin nach

PHP-Code:
$theme_redirect_url get_current_location(true'theme'); 

füge darunter dies ein

PHP-Code:
$design '<li><a href="#" onclick="$(\'#theme\').modal({ fadeDuration: 250, keepelement: true }); return false;" class="theme_select">Theme wählen</a></li>'

Bitte einen geeigneten Editor verwenden, der die Datei im UTF-8 ohne BOM abspeichern kann !!


Speichern und zurück in das Hauptverzeichnis.


Weiterhin habe ich die Anzeige des Geschlechtes in den Beitrag mittels Profilfeld

Code:
<img src="{$theme['imgdir']}/{$post['fid3']}.png" alt="" title="{$post['fid3']}" class="{$post['fid3']}" />

eingefügt. Diese sollte angepasst, oder entfernt werden, falls es nicht erwünscht sein sollte.


Das Theme unterliegt keiner Lizenz. Kann also verändert werden.
Zitieren
#2
bei mir fehlen die icons für die seite und auch für




Forum enthält neue Beiträge
Forum enthält keine neuen Beiträge
Forum ist geschlossen
Weiterleitung
Zitieren
#3
Hast Du denn den Ordner "MyBB_Hell_Blau" in den Ordner images kopiert ?

Bitte nicht verwechseln mit dem entpackten Ordner, denn der heißt "Mybb_Hell_Blau_2"
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#4
also bei mir ist es in images und

"MyBB_Hell_Blau"
Zitieren
#5
Bei Dir scheint es keinen Ordner http://lucky-kids.net/images/MyBB_Hell_Blau/ zu geben...
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#6
Kann ich mir beim besten Willen nicht vorstellen. Kontrolliere doch nochmals den Ordner auf vollständigkeit.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#7
MHH versteh ich nicht warum es nicht angezeigt wird

laut ordner ist alles drine logo wird ja auch angezeigt und dies liegt in den ortner

hab mal bilder gemacht

das komische ist das alle anderen icons wie beitrag erstellen antworten erscheinen und die sind in den gleichen ortner

sehe grade das die in den ortner den ich geladen habe garnicht die dabei sind

was mache ich nun?


Angehängte Dateien Thumbnail(s)
       
Zitieren
#8
edit also grafiken sind da aber wird nichts angezeigt im forum

xml fehlt einiges wohl
Zitieren
#9
Nein, da fehlt nichts. Habe es mir vor ca 1h von hier geladen und Local getestet. Alles ohne Fehler.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#10
oki mhh ka waqrum es bei mir nicht geht.....

kann vieleicht wer mal schauen
Zitieren