Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mitglieder-Karte 1.2
OMG...
nein hatte ich nicht danke.
Achtung
 nehmen Sie diese Beiträge nicht ernst! Das MyBB wissen beruht auf
(letzter Stand: MyBB 1.2.8)
Zitieren
Hallo,

mein Problem mit der Hintergrundfarbe besteht leider immernoch. Also wenn ich eine Stadt suche, ist in dunklen Styles die Hintergrundfarbe und die Schrift immernoch weiß. Also ich meine das kleine Feld, wenn man eine Stadt anklickt. Jemand eine Idee, wie ich die Hintergrundfarbe ändern kann?

Gruß
RavLau
Zitieren
Hi Poncho,

danke für das Update, muss ich dann in Kürze mal installieren!
Kann man einfach die Dateien überschreiben, oder ist vorher deaktivieren nötig?

Übrigens steht in der Versionsinfo noch immer 1.1 drin...?
cu/2
Borsti

[Bild: user_bam614.gif]
[Bild: nagerwelten_468_70.gif]
Zitieren
(07.06.2009, 21:55)RavLau schrieb: mein Problem mit der Hintergrundfarbe besteht leider immernoch. Also wenn ich eine Stadt suche, ist in dunklen Styles die Hintergrundfarbe und die Schrift immernoch weiß. Also ich meine das kleine Feld, wenn man eine Stadt anklickt. Jemand eine Idee, wie ich die Hintergrundfarbe ändern kann?
Ich bin mir grad nicht 100% sicher aber styles werden eigentlich alles aus dem Foren-Theme genommen. Ich habe selber keine Style-Anpassung im Plugin vorgenommen.

(08.06.2009, 07:15)borsti67 schrieb: danke für das Update, muss ich dann in Kürze mal installieren!
Kann man einfach die Dateien überschreiben, oder ist vorher deaktivieren nötig?

Übrigens steht in der Versionsinfo noch immer 1.1 drin...?

Wenn bei dir die alte Version problemlos läuft, gibt es keinen grund das Update zu installieren. Ansonsten: deaktivieren ist nicht nötig, kannst die Daten einfach drüber kopieren.

Die Versionsnummer hab ich wohl vergessen.
Ich hab auch gelesen, dass es bei MyBB 1.4 eine GUID gibt, die ist da auch nicht drin.
Dieser Satz ist falsch!
Zitieren
Alles klar, aber weißt du auch, welches Theme dafür verwendet wird, damit ich es anpassen kann?

Gruß
RavLau
Zitieren
Hi Poncho,
(08.06.2009, 15:46)poncho schrieb: Wenn bei dir die alte Version problemlos läuft, gibt es keinen grund das Update zu installieren.

Die Suche mit Umlauten macht immer noch zicken ("München" geht nicht, man muss "Munchen" eingeben) - aber wenn in dieser Hinsicht gar keine Änderung gemacht wurde, hast Du wohl recht. Cool

Danke!
cu/2
Borsti

[Bild: user_bam614.gif]
[Bild: nagerwelten_468_70.gif]
Zitieren
Ich bitte noch mal ganz nett um Hilfe

Also ich bin der Meinung ich habe jetzt alles gemacht.
Die Opengeo habe ich in die Datenbank Impotiert.

http://alleswerfer.bplaced.net/forum/membermap.php
Leider findet er keine Städte :S
Achtung
 nehmen Sie diese Beiträge nicht ernst! Das MyBB wissen beruht auf
(letzter Stand: MyBB 1.2.8)
Zitieren
Sind die Städte in der Datenbank denn vorhanden?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
Folgende Tabellen wurden angelegt.


.bmp   Unbenannt.bmp (Größe: 426,88 KB / Downloads: 7)
Achtung
 nehmen Sie diese Beiträge nicht ernst! Das MyBB wissen beruht auf
(letzter Stand: MyBB 1.2.8)
Zitieren
(08.06.2009, 18:28)borsti67 schrieb: Die Suche mit Umlauten macht immer noch zicken ("München" geht nicht, man muss "Munchen" eingeben) - aber wenn in dieser Hinsicht gar keine Änderung gemacht wurde, hast Du wohl recht. Cool
Ich hab bei der 1.4 ein frisch installiertes MyBB genommen und dann die Karte angepasst, dass es läuft (inkl. Umlaute). Da muss also bei dir etwas anders am Server konfiguriert sein als bei mir. Ich hatte damals ja Stunden damit verbracht das Problem zu lösen aber es läuft immer nur hier und da. Eine allgemein gültige Lösung konnte ich nicht finden.

(10.06.2009, 20:46)wws schrieb: Folgende Tabellen wurden angelegt.
Da ist wohl der Import nicht komplett durchgelaufen. Es müssten viel mehr Einträge sein und der Import dauert normalerweise auch relativ lange. Die geodb_textdata hat bei mir z.B. etwas über 130000 Einträge.
Dieser Satz ist falsch!
Zitieren