Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upload-Problem bei MP3-Dateien bis jetzt nur getestet!
#1
Hallo zusammen!

Wenn ich MP3-Dateien beispielweise über 7MB uploade, dann erscheint "Die Seite kann nicht angezeigt werden, von dem Attachment".

Woran kann das liegen ?

Ich nutze

PHP 5.0.4 - MySQL 4.1.13 - MyBB Version 1.1.5 - SafeMod leider aktiv, Provider will nicht ausschalten. Sad

Die Attachments liegen komischerweise auf dem Server, aber können über das Forum nicht ausgelesen werden.

Auf meinem Server ist die Upload-Grösse auf 16 MB begrenzt.

Bitte um Hilfe. Vielen Dank.
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#2
Kannst du MP3-Dateien herunterladen, die du per FTP auf den Server übertragen hast?
Funktioniert das nur mit dem MyBB nicht oder hast du es auch mal mit anderen Upload-Skripten versucht?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Hi Michael!

Funktioniert leider nur mit dem MyBBoard nicht.

MP3-Dateien, die ich per FTP übertrage kann ich alle problemlos herunterladen.

Andere Upload-Skripte funktionieren einwandfrei.

Brauchst du irgendeinen Code vielleicht?
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#4
Gehen nur MP3-Dateien dieser Größe nicht oder alle großen Dateien?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Tatsächlich, egal welches Datei-Format ich über 7 MB uploade.

Was könnte das sein?
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#6
Ich denke nicht, dass es sich hier um einen Fehler im Forum handelt, eher um ein Problem des Servers, da es bisher keine solchen Probleme gab. Bitte kontaktiere den Support deines Hosters und schildere dein Problem.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Michael schrieb:Ich denke nicht, dass es sich hier um einen Fehler im Forum handelt, eher um ein Problem des Servers, da es bisher keine solchen Probleme gab. Bitte kontaktiere den Support deines Hosters und schildere dein Problem.

Über normale PHP-Upload-Formulare besteht kein Problem, deshalb kann ich mir nicht vorstellen das es am Server liegt.
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#8
Sind die Einstellungen für MP3-Dateien im Attachment-Manager im Admin-CP korrekt? Wenn ja, schicke bitte eine Datei bei der es nicht geht an support[at]mybboard[punkt]de.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Michael schrieb:Sind die Einstellungen für MP3-Dateien im Attachment-Manager im Admin-CP korrekt? Wenn ja, schicke bitte eine Datei bei der es nicht geht an support[at]mybboard[punkt]de.

Im Admin-CP ist alles korrekt eingestellt, jedoch funktioniert es bei allen Datei-Formaten ab 7 MB nicht.

Habe vorhin nochmal den Test gemacht und seperat über ein normales PHP-Upload-Formular versucht, da funktioniert es einwandfrei, deshalb verstehe ich es nicht.
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#10
Hallo Happyspeedy,
Das hat sehr wohl mit den Servereinstellungen zu tun.
Und zwar gibt es ein php Timeout. Dauert ein Vorgang länger als x Sekunden wird der Vorgang abgebrochen.
So ist sehr wahrscheinlich das der upload von 7mb zu lange dauert und dadurch ein Timeout erzegt wird.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Admin-Beiträge erstellt -> Startseite weist diese jetzt als "letzter Beitrag" aus Martito 3 831 01.07.2007, 01:02
Letzter Beitrag: Michael
  Zweisprachiges Forum, jetzt richtig per DB Snake 8 1.187 02.04.2007, 22:16
Letzter Beitrag: Michael
  mp3 attachment Zerodyme 5 986 03.02.2007, 04:09
Letzter Beitrag: Zerodyme
  im IE sind jetzt die Formatierknopf- Basteltrulla 5 637 04.01.2007, 01:47
Letzter Beitrag: Michael
Sad Kleiner Datenbank-Crash! Jetzt Fehler entdeckt! happyspeedy 2 638 12.11.2006, 18:29
Letzter Beitrag: happyspeedy