Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Installationsproblem
#11
Das Skript hat geprüft ob die MySQL-Funktionen in PHP zur Verfügung stehen, anscheinend tun sie das nicht. Wende dich hier bitte an deinen Hoster.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
Mak schrieb:Wenn diese Datenbank Test wirklich existiert, kannst du die natürlich auch nutzen. Ist alles ordnungsge,äß installiert?

Laut dem phpadmin-tool ist die test Datenbank vorhanden??? Oder muss ich noch etwas aktivieren z.B. use database test.....

Gruß doomy
#13
@doomy

Michael hat es schon gesagt. Die Datenbank ist nicht aktiv, so das Ergebnis der test.php. Wie du die nun aktiviert bekommst verrät dir dein Hoster bzw. euer Rechenzentrum.
Gruß NetHunter
#14
NetHunter schrieb:@doomy

Michael hat es schon gesagt. Die Datenbank ist nicht aktiv, so das Ergebnis der test.php. Wie du die nun aktiviert bekommst verrät dir dein Hoster bzw. euer Rechenzentrum.

Danke für die Tips, das einzige Problem das Rechenzentrum kennt sich mit MySQL nicht aus!!

Gruß
doomy
#15
Hast du deinen eigenen Server oder ein Hosting-Paket? Im Zweifelsfall kann dir wahrscheinlich in einem spezialisierten Forum geholfen werden, z.B. hier.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
Hallo Michael,

ich habe einen eigenen Server!
Ich werde es mal mit dem Programm xampp versuchen!

Danke für den Link!

Gruß
doomy
#17
Michael schrieb:Das Skript hat geprüft ob die MySQL-Funktionen in PHP zur Verfügung stehen, anscheinend tun sie das nicht. Wende dich hier bitte an deinen Hoster.

Habe die Lösung für meine Probleme gefunden :-)hier

Gruß doomy


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ich habe ein Installationsproblem seba007 6 1.573 05.03.2008, 17:44
Letzter Beitrag: NetHunter
  Installationsproblem Firesnake 38 4.791 17.12.2007, 21:30
Letzter Beitrag: BeeJayZZR
  Installationsproblem dotorange 6 1.083 02.10.2007, 11:04
Letzter Beitrag: dotorange
  Installationsproblem ztryz 1 756 29.10.2006, 20:29
Letzter Beitrag: krafdi
  Installationsproblem chrissi1191 7 1.024 13.10.2006, 11:28
Letzter Beitrag: chrissi1191