Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mybb - Internal Error beim Forumsaufbau
#11
Ja genau, aber die neuen Daten funktionieren nicht. Da kommt, dass die datenbank nicht existieren würde...
Naja, ich probier das gerade mit dem Big dump.
Hab das alles mal eingeben und dann stand da, dass man den big dump und den dump in den ordner uploaden soll.
Was ist der der anderen dump? Mein backup?
Ah, okay, ich habs geschafft.
Nun klappt alles. Danke für die Hilfe, Stefan Smile
Okay, noch nicht ganz:
Wenn ich mich einloggen will, werd ich sofort wieder rausgeschmissen. Woran liegt das?
#12
Hast du die Cookie-Daten angepasst?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
Ah, clevererweise nicht.
Nun klappt es.
Dankeschön Smile
#14
Hallo ihr Lieben,

Ich hab leider ein riesen problem.
Sobald ich im neuen Forum etwas anklicke (egal was) werde ich auf das alte Forum bei bplaced auf der Seite weitergeleitet.
Kann mir bitte jemand erklären wieso?

Ganz liebe Grüße
Loreli
#15
Hast du die URL des Forums angepasst? (Siehe oben gepostete Anleitung)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#16
Wo denn?
Also ich habe festgestellt, dass es sich nur um die oberen Links handelt (benutzer cp, admin cp, pns...)
#17
Es sind alle Links falsch...
https://www.mybb.de/doku/haeufig-gestell...um-um.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#18
Das gibts gar nicht.
Nun kann ich mich gar nicht mehr im admin-cp einloggen,dabei hab ich noch gar keine Änderung vorgenommen...
Ich glaub ich dreh gerade durch ^^


Ich hab das alles richtig eingegeben.
Und dann ging das ja auch einwandfrei.
Nur jetzt, ohne dass ich wieder was geändert habe passiert sowas....
#19
Ist die inc/settings.php beschreibbar?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#20
Ja.
Ich hab da nochmal nachgesehen.
Ich hatte die zwar bereits geändert, aber dort waren die alten Einstellungen wieder drin...
Naja, ich habs nochmal geändert, genauso wie im Admin-CP.
Nun müsste das hoffentlich so bleiben.
Bislang geht es wieder.

Danke für die Hilfe und die guten Nerven! Smile


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Internal SQL Error [1064] Melometlar 1 209 01.05.2015, 14:27
Letzter Beitrag: StefanT
  MyBB Internal Error Maybe 35 1.826 16.08.2013, 07:49
Letzter Beitrag: MrBrechreiz
  "MyBB Internal" ... komme leider nicht weiter sensirius 3 698 10.01.2013, 11:06
Letzter Beitrag: StefanT
  Error 500! Internal Server Error!. Yoki 13 1.979 10.08.2011, 09:20
Letzter Beitrag: StefanT
  Internal SQL Error [1064] Kryp 5 4.405 17.02.2011, 17:07
Letzter Beitrag: Kryp