Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
myBB versendet keine emails, suche kompetente hilfe
#11
ich habe es im acp mit den normalen dort geforderten angaben versucht, dann mit dem besagten -f vor jedem "email" feld auf tls mit port 25 und ssl auf port 465 in meines wissens nach jeder kombinaton. deshalb wende ich mich ja an euch, ich würde eure zeit sicher nicht verschwenden wenn ich nicht mehr weiter wüsste, bin mittlerweile kurz davor myBB zu entfernen und ein anderes produkt zu nehmen, wobei ich bis auf das email-problem SEHR zufrieden bin mit myBB. es kann auch sein das ich eine der kombinationsmöglichkeiten verwechselt hab aber bei so vielen Test´s kann sowas sicher passieren

auf jedenfall schonmal danke für deine mühe, hoffe wir bekommen das gemeinsam in den griff
#12
Bitte sage, was du wo eingetragen hast (Screenshot) und welche Fehlermeldungen dabei kommen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
jo ich teste es nochmal durch^^ und mache eine fehleranalyse
#14
Ein Fall reicht erstmal, dann sieht man vielleicht schon etwas...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#15
so hier einmal mit ssl und einmal mit tls

mit TLS auf Port 25
   


und hier mit SSL auf Port 465
   
#16
Muss beim SMTP-Benutzer ein @gmx.de dran?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#17
GMX
Posteingangsserver: POP3: pop.gmx.net, IMAP: imap.gmx.net
Postausgangsserver: mail.gmx.net
Benutzername: GMX-Kundennummer oder GMX-E-Mail-Adresse
Besonderheiten: Verwendet SMTP-Authentifizierung oder "POP3 vor SMTP", je nachdem, wie Sie Ihren Account eingestellt haben.
IMAP ist nur in den Tarifen ProMail und TopMail verfügbar.

ich logge mich im webinterface bei gmx auch mit "@gmx.de" ein

wo müsste ich denn meine kundennummer gegebenenfalls nehmen als login ?
acp - maileinstellungen - smtp user oder ?

und nun habe ich ohne was zu ändern folgende fehlermeldung bekommen:

   
#18
Es muss doch mit den identischen Daten wie beim CMS funktionieren?
Die Fehlermeldung besagt, dass du mit einer anderen Adresse versenden willst, als die, mit der du angemeldet bist.
PS: Wo versendest du die E-Mails?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#19
so nun hab ich meine Kd-Nr. als smtp-benutzer verwendet udn folgenden fehler erhalten:

Testmail 4

sven.goes@yahoo.com

The mail server does not understand the MAIL
FROM command. Reason: 550 5.7.0 Sender address
does not belong to logged in user {mp058}

26.03.2010, 14:07
#20
Es liegt eindeutig an den Daten. Vielleicht kann dir Google da weiterhelfen. Ich habe kein Konto bei GMX und benutze auch kein SMTP.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Bestätigungsmails werden einfach nicht versendet! X-Tomixxx 26 2.518 02.05.2010, 11:08
Letzter Beitrag: Michael Malin
  System versendet keine Mails mehr Chuck 12 2.089 30.03.2010, 19:00
Letzter Beitrag: RMB Hans
  MyBB Versendet keine Email an Hotmail. 12dc12 7 2.093 29.03.2010, 12:51
Letzter Beitrag: StefanT
  Forum versendet keine Mails an Hotmail. 12dc12 10 1.785 27.03.2010, 12:58
Letzter Beitrag: 12dc12