Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Versendet keine Email an Hotmail.
#1
Hallo ja ich habe die Suchfunktion genutzt und auch was gefunden doch da wurde das Problem nicht behoben und mein Problem ist etwas andester.

Also ich habe folgendes Problem das nur das Forum keine Emails an hotmail versendet doch sobald ich auf mein Webmail Interface gehe und von dort aus eine Email versende funktioniert es wunderbar.

Egal welche E-Mails ich nutze es wird einfach nichts an Hotmail versendet...
Egal ob ich PHP Mail mache oder SMTP wobei bei PHP Mail keine Fehlermeldung in der Log kommt nur bei SMTP kommt eine

und zwar :
Zitat: Unable to connect to the mail server with the given details.<br /><br />0: php_network_getaddresses: getaddrinfo failed: Name or service not known
#2
Hast du mal im Spamordner nachgesehen? Wenn bei dem Versand per PHP keine Fehlermeldung kommt, sollte die E-Mail auch verschickt worden sein. Möglicherweise ist die IP deines Servers auf einer Spam-Liste gelandet und wird von Hotmail blockiert. Der Versand zu anderen Adressen funktioniert aber?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ja der Versand funktioniert zu anderen Adressen aber auch im Spam Ordner ist keine Email.

Falls ich auf der Spam Liste bin wie kann ich mich von dieser entfernen ?
#4
Das wird dir nur Hotmail beantworten können und ebenso warum die E-Mails nicht zugestellt werden. Da es bei anderen Adressen/Anbietern keine Probleme gibt, ist nicht von einem Fehler des Forums auszugehen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Aber dennoch denke ich das kommt vom Forum den:

Ich lade eine Script hoch der Emails versendet, sie kommen an. Über meine Webmail von meinem Hoster kommt die Email bei Hotmail auch an nur die System Mails von MyBB nicht.
#6
Ohne weitere Hinweise kann ich nichts dazu sagen, ggf. kann Hotmail Auskunft geben. Allerdings weiß ich auch, dass andere Foren kein Problem damit haben.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Hm ich finde keinen Support von Hotmail.com nur Hilfe wo Fragen gestellt werden o.o
#8
Das ist leider oft so... Auch werden sie dir wahrscheinlich nicht helfen können.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  myBB versendet keine emails, suche kompetente hilfe DieBulldogge 73 8.251 17.06.2010, 20:29
Letzter Beitrag: Michael
Question Bestätigungsmails werden einfach nicht versendet! X-Tomixxx 26 2.515 02.05.2010, 11:08
Letzter Beitrag: Michael Malin
  System versendet keine Mails mehr Chuck 12 2.089 30.03.2010, 19:00
Letzter Beitrag: RMB Hans
  Forum versendet keine Mails an Hotmail. 12dc12 10 1.782 27.03.2010, 12:58
Letzter Beitrag: 12dc12