Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem mit RSS to Post
#1
Hallo,
ich habe ein Problem mit RSS to Post und zwar:
Ich habe das Plugin erfolgreich installiert und die ersten beiden RSS Feeds eingetragen.
Es hat auch alles hervorragend geklappt und die RSS News wurden
in die entsprechenden Foren gepostet.
Also lass ich mir die Rss News mal kurz durch und fand heraus das
die Post immer dan aufhören wenn gerade ein Buchtabe wie: "i,ä,ö,ü"
eingesetzt wurde. Das Resultat durch diesen Fehler sind halbe News
wie hier zu sehen.

Wie kann man den Fehler beheben so das auch "i,ö,ä,ü" gepostet werden ohne
das danach der Text fehlt?

Gruss
Benni
Denke nie Gedacht zu haben,
denn das denken der Gedanken
ist Gedankenloses denken.
~Benni_Cop~
Meine Seite: PS4 Fan
Zitieren
#2
Schau dir u.a. mal dieses Thema an: https://www.mybb.de/forum/thread-8491.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Das hilft mir leider nicht weiter.
Kann mir jemand sagen wie ich das Problem behebe?
Denke nie Gedacht zu haben,
denn das denken der Gedanken
ist Gedankenloses denken.
~Benni_Cop~
Meine Seite: PS4 Fan
Zitieren
#4
Hast du es mit diesem Workaround versucht? https://www.mybb.de/forum/showthread.php...5#pid53345

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Lightbulb Rss to Post Linksuche PatrickGER 12 1.799 05.05.2010, 18:43
Letzter Beitrag: PatrickGER
  Rss to Post -> Rss to Topic L4rZ 4 912 13.01.2010, 00:04
Letzter Beitrag: Michael
  RSS To Post - no follow ichbins 7 826 22.08.2009, 12:02
Letzter Beitrag: Manuel
  RSS To Post - allow url fopen ichbins 4 2.235 21.08.2009, 11:46
Letzter Beitrag: ichbins
  RSS To Post-Problem BK1606 5 828 13.07.2009, 17:58
Letzter Beitrag: Manuel