Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Upgrade von 1.2.2 auf 1.4.9 viele Beiträge leer
#11
(06.10.2009, 18:37)StefanT schrieb: Aber auch ohne Konvertierung müssten die Beiträge doch angezeigt werden? Wink
Leider nicht, alle Posts mit Umlauten werden nur mit einer leeren Hülle dargestellt.



Vielen, vielen Dank!

Die UTF-8 Konvertierung war es. Habe erstmal nur die Tabelle _posts konvertiert und da wurden schon alle Posts wieder angezeigt. Habe danach auf alle konvertieren geklickt und bin überraschender Weise zwischendurch abgemeldet worden. Dann war für einige Momente keine Anmeldung mehr möglich. Nach einer weiteren Minute kam ich dann wieder rein und hab noch mal nachgeschaut. Es wurden nicht alle konvertiert. Hab dann noch mal auf alle konvertieren geklickt und dann lief es auch sauber bis zum Ende durch.

Vielen Dank noch mal!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  AdminCP Menü leer - Was habe ich falsch gemacht? baeckerman83 2 781 09.03.2010, 11:49
Letzter Beitrag: baeckerman83
  Weiße Seite nach Upgrade von 1.2.14 auf 1.4.6 Peter38 10 1.610 29.05.2009, 14:14
Letzter Beitrag: Peter38
  Komischer Text auf Seiten nach Upgrade zu 1.4.4 (von 1.4.2) Naddel811 2 810 10.12.2008, 19:45
Letzter Beitrag: Michael
  Admin Login nach Upgrade von 1.212 auf 1.402 in-puncto 3 1.064 15.10.2008, 02:11
Letzter Beitrag: Gondlar