Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP Mail: Keine E-Mail Benachrichtigungen, andere E-Mails funktionieren
#11
Ich mir auch nicht...Wäre es möglich, dass der Hoster mal die Maillogs auf Auffälligkeiten überprüft?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
Ich habe die gleichen Probleme. Alles geht bis auf Benachrichtigungen, egal was ich einstelle, es funktioniert nicht. Habe Webpack L
#13
Ohne weitere Informationen hilft uns das leider nicht, da es auf anderen Systemen ja scheinbar funktioniert.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#14
* Host-Europe Webpack L 2.0
* Standard E-Mail Adresse eingestellt und auch noch mal wieder neu eingestellt
* MyBB 1.4.4 ohne jede Veränderung, Problem besteht afaik aber auch schon seit Version 1.4.3, evtl. 1.4.2
* Versand geht über PHP-Mail _ohne_ Zusatz -f mail@domain.endung, da bei Verwendung des Zusatzes alle anderen Mails auch nicht gehen.
* Eine typische Fehlermeldung:

MyBB was unable to send the email using the PHP mail() function.

Empfänger: *denkt euch hier etwas*@gmx.net
Absender: "=?utf-8?B?UmFkZW9uM0QgwrcgRm9ydW0=?=" <mail@*hier eben so, ist aber die Standard-Mail-Adresse*>
Betreff: Neue Antwort zu *Themaname*
Datum: 22.12.2008, 09:32

Betroffen sind davon aber nicht nur gmx, sondern auch t-online, ... Adressen, sogar E-Mails an die eigene Domain. _Alle_ anderen E-Mail inkl. der Benutzer-E-Mails funktionieren einwandfrei.
Was den Mails gleich ist: Der hässliche Absender.
So, ein Update:
Wie es scheint, kommen doch ein paar Mails durch, ich schaue gerade, wo der Unterschied zwischen denen, die durchkommen und denen, die nicht durchkommen liegt:
Ok, ich kann keine Regelmäßigkeit feststellen.

Wenn ein Post A bei einem User 1 nicht ankommt, dann kommt er auch nicht beim anderen User 2 an, sprich: Es hängt irgendwie mit den Posts zusammen, da beide Posts A und B im gleichen Thread erstellt wurden.
Umlaute gibt es im Thread-Titel nicht und auch in beiden Texten der Posts A und B sind jeweils Umlaute enthalten.
#15
Gehe bitte im Admin-CP in die PHP-Info. Suche dort nach einer Tabelle mit der Überschrift mbstring. Ist diese vorhanden?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
kann eventuell auch ein generelles Problem vorliegen?
Ich habe zwar keine Fehlermeldungen in den Logs von MyBB, aber nachdem ich darauf angesprochen wurde, dass schon häufiger neue User die "versprochene" Mail mit dem Passwort nicht bekommen habe, hab' ich den Fall heute mal selbst miterlebt!
Registrierung war um 20:50 Uhr, der User hat aber immer noch keine Mail bekommen (und ich auch nicht vom Plugin "Mail an Admin bei Registrierung")... Sad
Kann man irgendwie debuggen, dass die mail-php aufgerufen wurde?
Oder besser noch, kann die nicht generell mitloggen ("Registrierungsmail von User X and Adresse Y geschickt" oder dito für "Passwort neu verschickt ...")?
(ach so, die Benachrichtigungen zu Threads kommen an, zumindest ist da noch nichts aufgefallen)
cu/2
Borsti

[Bild: user_bam614.gif]
[Bild: nagerwelten_468_70.gif]
#17
s. Anhang


Angehängte Dateien Thumbnail(s)
   
#18
@borsti67: Bist du auch bei Host Europe? Ansonsten hat dein Problem nichts mit diesem hier zu tun, denn hier geht es ja ausschließlich um die Themenbenachrichtigung.

@Mikee: Hättest du die Ressourcen zur Verfügung mir ein Testforum inkl. FTP-Zugang auf dem Webspace einzurichten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#19
Das wäre natürlich lieb, nur da ich auch berufstätig bin und die Feiertage anstehen, und das ja eine gewisse Vorbereitungszeit bedarf - dauert ein wenig Smile
#20
@Michael: Nein, aber ich dachte, dass das Prob evtl. ein allgemeines sein könnte ich sich in Mikee's Fall mehr oder minder zufällig gerade so auswirkt. Weil's bei mir ja nun exakt andersrum ist...
cu/2
Borsti

[Bild: user_bam614.gif]
[Bild: nagerwelten_468_70.gif]


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  System versendet keine Mails mehr Chuck 12 2.089 30.03.2010, 19:00
Letzter Beitrag: RMB Hans
  Forum versendet keine Mails an Hotmail. 12dc12 10 1.782 27.03.2010, 12:58
Letzter Beitrag: 12dc12
  Plötzlich keine Mails mehr vom Forum BodoF 12 1.837 26.08.2009, 08:44
Letzter Beitrag: BodoF
  Keine E-Mails Ostas 4 1.233 18.04.2009, 11:20
Letzter Beitrag: Ostas