Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem beim Upgrade auf 1.4.1
#1
Hallo,


Ich habe beim Upgrade irgentwie Probleme ô0

Wenn ich mit dem Internet Explorer 7 auf die Seite ... /install/upgrade.php gehe kommt immer
Zitat:Fehler
You do not have permissions to run this process. You need administrator permissions to be able to run the upgrade procedure.

If you need to logout, please click here. From there you will be able to log in again under your administrator account.

Ich klicke auf *here* Nichts Passiert,

So Firefox 2.. Ich gehe wieder ... /install/upgrade.php Da kommt ein Login in das ich mich nicht Einloggen kann. (Logindaten eingegeben) auf Weiter Geklickt Nichts passiert.
#2
Meldest du dich mit einem Benutzer an, der Zugriff aufs Admin-CP hat?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ich Versuche es Ja, aber ich kann mich nicht Einloggen.
#4
(24.08.2008, 02:15)FrezoR schrieb: Wenn ich mit dem Internet Explorer 7 auf die Seite ... /install/upgrade.php gehe kommt immer
Zitat:Fehler
You do not have permissions to run this process. You need administrator permissions to be able to run the upgrade procedure.

If you need to logout, please click here. From there you will be able to log in again under your administrator account.
Diese Meldung dürfte nur dann erscheinen, wenn du als ein Benutzer angemeldet bist, der keinen Zugriff aus Admin-CP hat. Du kannst die Abfrage überspringen, indem du folgenden Code aus der install/upgrade.php entfernst:
PHP-Code:
    else if($mybb->usergroup['cancp'] != && $mybb->usergroup['cancp'] != 'yes')
    {
        
$output->print_error("You do not have permissions to run this process. You need administrator permissions to be able to run the upgrade procedure.<br /><br />If you need to logout, please click <a href=\"upgrade.php?action=logout&amp;logoutkey={$mybb->user['logoutkey']}\">here</a>. From there you will be able to log in again under your administrator account.");
    } 

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Danke, hat soweit alles funktioniert *freu*

Allerdings habe ich jetzt das Problem das ich mich nicht im Admin-CP einloggen kann, genau wie beim Login vom Upgrade es passiert einfach Nichts.
#6
Kannst du es mal mit einem anderen Browser probieren? Funktioniert die Anmeldung im Forum selbst?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Wenn ich im Forum bin bin ich Autonmatisch Angemeldet, logout geht nicht genau wie das Login ins Admin-CP Sad

Habe es mit Internet Explorer 7, Firefox 2 und Opera 9.5 Getestet.
#8
Kannst du einen Link posten oder mir per PN schicken?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Ich habe noch mehr fehler entdeckt,

1. Die memberlist.php (Mehrere Seiten aber leer ô0)
2. Die calendar.php (Keine Rechte ?!)
3. Die showteam.php (Ich bin UserID 1 und eig. Sysadmin stehe aber nicht im Team) ô0
#10
Schau bitte mal in der Datenbank in die Tabelle usergroups. Steht dort bei deiner Benutzergruppe bei cancp eine 1?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem beim Upgrade steuerrechtforum 8 2.148 24.09.2007, 10:41
Letzter Beitrag: steuerrechtforum
  Probleme beim Upgrade auf 1.2.9 Harry B 2 835 12.08.2007, 13:52
Letzter Beitrag: Harry B
  Fehlermeldung beim Upgrade auf 1.0 Peter38 9 1.875 11.12.2005, 13:08
Letzter Beitrag: Peter38
  [erledigt] Fehlermeldung beim Upgrade auf 1.0 final sindbad123 5 1.427 10.12.2005, 21:47
Letzter Beitrag: sindbad123