Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung beim Upgrade auf 1.0
#1
Ich bekomme folgende Fehlermeldung bei Aufruf der upgrade.php

Zitat:Error

The installer is currently locked, please remove 'lock' from the install directory to continue
Sad

Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#2
sind alle rechte gesetzt?
chmod mäßig?
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#3
Ja, ich habe auf dem kompletten Verzeichnis Lese-, Schreib- und Ausführungsrechte vergeben.

Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#4
please remove 'lock' from the install directory to continue

Dann klappt es auch mit dem upgrade!

Gruß NetHunter Cool
Gruß NetHunter
#5
NetHunter schrieb:please remove 'lock' from the install directory to continue

Dann klappt es auch mit dem upgrade!

Gruß NetHunter Cool

was denn ?

einfach nur machen, was das Prog. vorschlägt ?

das wäre ja viiiiiiel zu einfach Big Grin
Gruß... olby
#6
Wie hat der eine gesagt ... Französich kann ich gut, nur mit der Sprache habert's.

So geht's mir mit Englisch. Smile

Aber ich hab's installiert.

Nun noch eine Frage.

Ich habe die deutsche Sprachdatei 'deutsch_du' runtergeladen und auf den Server kopiert.

Im Admin-CP wird mir als Auswahl aber nur die 'deutsch_sie' angeboten. Was habe ich da falsch gemacht?

Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#7
Wenn du sicher bist alles richtig hochgeladen zu haben, kann es helfen einmal den Browser cache zu löschen und es nochmal zu versuchen.

Gruß NetHunter Cool
Gruß NetHunter
#8
NetHunter schrieb:Wenn du sicher bist alles richtig hochgeladen zu haben, kann es helfen einmal den Browser cache zu löschen und es nochmal zu versuchen.

Gruß NetHunter Cool


Ich habe den Cache gelöscht, aber die Sprachdatei 'deutsch_du' wird einfach nicht angezeigt.
Lediglich englisch und 'deutsch_sie'.

Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
#9
Wirklich ganz sicher das die deutsch_du.php im Verzeichniss /mybb/inc/languages/ liegt?

Gruß NetHunter
#10
NetHunter schrieb:Wirklich ganz sicher das die deutsch_du.php im Verzeichniss /mybb/inc/languages/ liegt?


@Nethunter

danke für die Info. Ich habe grade festgestellt, das die Datei im Verzeichnis gefehlt hat.

Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem beim Upgrade auf 1.4.1 FrezoR 22 10.085 26.08.2008, 14:57
Letzter Beitrag: FrezoR
  Probleme beim Upgrade auf 1.2.9 Harry B 2 833 12.08.2007, 13:52
Letzter Beitrag: Harry B
  [erledigt] Fehlermeldung beim Upgrade auf 1.0 final sindbad123 5 1.427 10.12.2005, 21:47
Letzter Beitrag: sindbad123