Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme beim Upgrade auf 1.2.9
#1
Hallo,

ich habe ein Upgrade von 1.2.6 auf 1.2.9 gemacht. Da ich den Hinweis auf die eingedeutschte Version übersehen habe, habe ich die englische Version hochgeladen. Zwei Fragen in diesem Zusammenhang:

1. Welche Dateien muss ich nun nachladen, um die eingedeutschte Version zu erhalten?

2. Ich bekomme angezeigt, dass Version 1.2.8 installiert ist. Was habe ich falsch gemacht und was kann ich tun, um Version 1.2.9 zu erhalten?

Gruß
Harry B
#2
Zu 1) Lade die gewünschten Sprachpakete herunter. In den Paketen ist eine ausführliche Readme enthalten.

Zu 2) Lade das Paket mit den geänderten Dateien aus der Ankündigung von MyBB 1.2.9 herunter und ersetze die Dateien auf dem Webspace durch die neuen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Vielen Dank, Michael,

so hat's funktionert.

Gruß
Harry


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem beim Upgrade auf 1.4.1 FrezoR 22 10.085 26.08.2008, 14:57
Letzter Beitrag: FrezoR
  Fehlermeldung beim Upgrade auf 1.0 Peter38 9 1.875 11.12.2005, 13:08
Letzter Beitrag: Peter38
  [erledigt] Fehlermeldung beim Upgrade auf 1.0 final sindbad123 5 1.427 10.12.2005, 21:47
Letzter Beitrag: sindbad123