Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Domainumstellung -> Login nicht mehr möglich
#1
Hallo,
habe eben eine andere Domain aufgeschaltet, nun kann ich mich nicht mehr einloggen. Die Zugangsdaten werden erkannt, allerdings bin ich hinterher immernoch Gast und nicht eingeloggt.
Habe gesucht - aber nichts gefunden, falls es bereits Themen hierzu gab, tut es mir Leid. Wink
#2
Dass du über die Suche nichts gefunden hast, kann ich kaum glauben.

https://www.mybb.de/doku/haeufig-gestell...elden.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Das Problem ist, dass ich zwar ins AdminCP komme, dort aber nichts mehr machen kann. Klicke ich eine Einstellung an, weil er sofort wieder, dass ich mich einlogge, und anschließend werde ich wieder zur Index-Seite weitergeleitet. (auch nach mehrmaligen Versuchen)
#4
Ändere die URL direkt in der Datei inc/settings.php. Beachte aber, dass du die Einstellungen danach im Admin-CP nochmal ändern musst.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Nun erscheint dieser Fehler beim Einloggen im AdminCP. Anschließend wird die settings.php wieder zurückgesetzt, aber nur die Cookie-Domain:
Zitat:$settings['cookiedomain'] = ".xxx";
#6
Bearbeite die Datei inc/settings.php mit einem geeigneten Editor. Siehe: https://www.mybb.de/doku/haeufig-gestell...datei.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Dankeschön! Hat alles so funktioniert. Wink
#8
Hallo,

ich habe ein ähnliches Problem, nur halt etwas andersWink
Ich habe eine Homepage "xxx.eu" und das Forum erreicht man somit unter "xxx.eu/forum". Ich habe eine Domainumleitung bestellt, so dass ich ich auch mit ".de" erreichbar bin. Auf der Homepage funktioniert alles (einloggen etc.) soweit, aber auf dem Forum kann ich mich dan nciht mehr einloggen. Ich habe auch schon das Forum auf .de umgestellt, nur funktioniert das trotzdem nicht. Kann mir einer sagen, ob es dafür eine Lösung gibt?

Gruß
Raven
#9
Lösche mal Cookies und Cache des Browsers und versuche es nochmal. Sollte das nicht klappen poste bitte einen Link zum Forum.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
Link zum Forum (ist aber nur ein Testforum, wo ich alles möglich testeWink):

http://forum.ghg-clan.de

Benutzer: Testaccount
Passwort: Testaccount


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nach der Regeländerung kein Templatebearbeitung mehr möglich Soul 13 1.642 24.01.2010, 11:24
Letzter Beitrag: StefanT
  Kein logout mehr möglich nach einspielen von shoutbox sportwettentalk 13 1.884 28.09.2009, 06:24
Letzter Beitrag: Michael Malin
  Login nach Domainaufschaltung im IE nicht möglich Knorki 3 730 24.03.2009, 03:33
Letzter Beitrag: Michael
Sad Kein Login ins Forum mehr möglich DayDreamer 6 1.644 19.10.2008, 16:02
Letzter Beitrag: DayDreamer
  Kein Login mehr möglich Pjedro2000 7 1.567 18.10.2008, 11:51
Letzter Beitrag: StefanT