Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Massenemail bereiten Probleme
#31
Hallo,

ich schreibe es als exta Beitrag, weil es eventuell den Fehler einschränken könnte.
Ich habe herausgefunden, dass das Forum E-Mails, die automatisch verschickt werden nicht ankommen. Wenn ich allerdings einem User direkt als Benutzer (nicht im ACP) eine E-Mail schreibe, kommt diese auch an.
Vieleicht hilft dieses Ergebnis, den Fehler zu lokalisieren.

Gruß
Raven
#32
Bei beiden Sachen wird die Funktion my_mail() verwendet, d.h. zum Versand wird der gleiche Code durchlaufen. Kannst du im Admin-CP in der allgemeinen Konfiguration mal bitte den Absender überprüfen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#33
Wenn du folgende Einstellung meinst "Antwort E-Mail-Adresse", dort habe ich nichts drin zu stehen. Weil da steht, wenn man dort nichts einträgt, wird die Adminadresse genommenWink

Gruß
Raven
#34
Ich meine die Adresse bei "E-Mail-Adresse des Administrators". Ist diese korrekt? Passt die Adresse zur Domain des Forums?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#35
Die E-Mail-Adresse ist die von mir (eine gmx Adresse). Eine andere E-Mail-Adresse habe ich nicht. Ist das falsch? In der Vorgängerversion (1.2x) lief das problemlos.

Gruß
Raven
#36
Benutzt du PHP oder SMTP zum Mailversand? Du solltest in diesem Falle SMTP wählen, da die E-Mail sonst Gefahr läuft als Spam angesehen zu werden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#37
Momentan läuft es als PHP, doch bei gmx, wird es nicht mal als Spam angezeigt.
SMTP, was muss ich dort alles angeben? Die Daten des Mailaccounts von mir (gmx)? Kenne mich mit SMTP nicht aus und wußte nicht, was ich dort alles eintragen muss, sonst hätte ich es schon mal damit versucht.

Gruß
Raven
#38
Hostname: mail.gmx.net
Port: 25
Benutzer: Deine E-Mail-Adresse oder deine Kundennummer
Passwort: Dein Passwort
Keine Verschlüsselung

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#39
Also jetzt habe ich es mit der E-Mail-Adresse und der Kundennummer probiert und bei beiden kam in der Log folgende Fehlermeldung:

"The mail server does not understand the MAIL FROM command"

Bringt dich diese Fehlermeldung etwas weiter? Ich bin so langsam am verzweifeln vor allem, weil ich anscheinend der einzige hier bin, der dieses Problem hatSad Ich hoffe du kannst mir da weiterhelfen.


Gruß
Raven
#40
Das ist ein Bug, der in Version 1.4.1 behoben wurde. Bist du sicher, dass alle Dateien auf dem aktuellen Stand sind?

Anbei nochmal die Datei mit dem enthaltenen Fix dazu.


Angehängte Dateien
.php   class_mailhandler.php (Größe: 9,06 KB / Downloads: 5)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Massenemail wird nicht versand snoopy19 6 1.026 08.06.2010, 20:43
Letzter Beitrag: Michael