Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Seo Links lässt sich nicht aktivieren
#1
Sad 
Hallo , Liebe Community Big Grin

Ich habe schon wieder ein problem , denn ich habe mir den mod Seo Links runtergeladen.
Ich habe auch schon die Datei unter Plugins hochgeladen , jedoch wenn ich das Plugin im ACP aktiviere kommt folgende meldung:
Zitat:MySQL error: 1136
Column count doesn't match value count at row 1
Query: INSERT INTO `mybb_settinggroups` VALUES (NULL, 'spicefuse_seo', 'SpiceFuse SEO', 'Settings for the Search engine optimization.', 1, '');

Wieso kann ich das nicht installieren bzw. was ist der Fehler?
Zitieren
#2
Handelt es sich um MyBB 1.2.x oder 1.4?
Wenn es sich um MyBB 1.4 handelt, dann warte bitte, bis der Autor das Plugin entsprechend angepasst hat.
Zitieren
#3
Es handelt sich um MyBB 1.2 (-;
Zitieren
#4
Kannst du mal bitte in der Datenbank nachsehen (z.B. per phpMyAdmin) welche Spalten es in der Tabelle settinggroups gibt? Die erste müsste gid heißen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
gid,name,title,description,disporder,isdefault und import_gid gibt es.
Zitieren
#6
Kannst du dir erklären woher die Spalte import_gid kommt? Diese ist normalerweise nicht vorhanden und verursacht vermutlich den Fehler.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Michael schrieb:Kannst du dir erklären woher die Spalte import_gid kommt?
Nein..
Aber ich lösche mal die Spalte und versuchs dann nochmal Wink

//Edit
Es lag tatsächlich daran , danke für die Antwort (-;
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SEO Plugin / Links? eXestend 5 377 21.03.2015, 14:04
Letzter Beitrag: eXestend
  Portal-Tab läßt sich nicht aktivieren sensirius 1 583 02.04.2010, 12:19
Letzter Beitrag: sensirius
  Plugin "Seo Links" funktioniert nicht Falcao 9 2.308 09.01.2010, 21:46
Letzter Beitrag: Maurice
  Shoutbox 2.2.0 lässt sich nicht konfigurieren... Scherbensternchen 10 2.142 29.08.2009, 23:59
Letzter Beitrag: Scherbensternchen
  Probleme mit Plugin "Seo Links" Martito 2 801 31.12.2008, 16:32
Letzter Beitrag: Martito