Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler beim Themes importieren
#1
Hi,

ich wollte ein neues Theme importieren. Dann bekam ich folgenden Fehler:

Das Theme ist nicht für Ihre Foren-Version (1.2.13). Wenn Sie es trotzdem installieren möchten, klicken Sie auf 'Versions-Kompatibilität ignorieren'.

Ich finde nichts wo steht 'Versions-Kompatibilität ignorieren'.
Gibt es irgendwo Themes für die Version 1.2.13 ?
Zitieren
#2
ganz untennwenn du ein importieren willst

   
Zitieren
#3
feuerwehrfan schrieb:ganz untennwenn du ein importieren willst

Cool, danke hat geklappt!
Zitieren
#4
Achte dabei aber bitte darauf, dass diese Option kein "Freifahrtschein" zum Importieren älterer Themes ist, da es sonst zu Problemen kommen wird (vor allem mit an-/abmelden etc.).
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#5
en-gedi schrieb:Achte dabei aber bitte darauf, dass diese Option kein "Freifahrtschein" zum Importieren älterer Themes ist, da es sonst zu Problemen kommen wird (vor allem mit an-/abmelden etc.).

Ich hab gestern ein Theme getestet und natürlich gleich Fehler bekommen. Hab jetzt wieder das orginal drauf gemacht.

Gibt es den schon Themes spezielle für doe Foren-Version 1.2.13?

Grüße
Zitieren
#6
Themes für v1.2.12 sind voll kompatibel mit 1.2.13. Ältere sind nicht zu empfehlen da es sonst zu den von en-gedi angesprochenen Problemen kommt.
Gruß NetHunter
Zitieren
#7
NetHunter schrieb:Themes für v1.2.12 sind voll kompatibel mit 1.2.13. Ältere sind nicht zu empfehlen da es sonst zu den von en-gedi angesprochenen Problemen kommt.

Und wie seh ich welches Themes für welche Version ist?
Hatte gestern eines, das sah eigentlich voll in Ordnung aus. Nur konnt ich keine neuen Themen erstellen.
Zitieren
#8
Wenn bei der Beschreibung des Themes keine weiteren Angaben gemacht sind, hilft ein Blick in die xml-Datei des Themes.

In der zweiten Zeile steht am Ende die Version, unter der es erstellt wurde.

PHP-Code:
<?xml version="1.0" encoding="ISO-8859-1"?>
<theme name="Think-Wii" version="126">
<cssbits> 

In diesem Fall die Version 1.2.6. Bei neueren Themes steht dann z.B. version="1212".
 
The User, Formerly Known As "En-Gedi"
 
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Themes, Themes, Themes! Yaru 8 1.742 02.03.2008, 14:34
Letzter Beitrag: NetHunter
  Problem beim Theme importieren nExt 18 3.003 12.11.2007, 21:39
Letzter Beitrag: Impi
  Probleme beim importieren eines Themes ZeroMC 13 2.336 09.05.2006, 14:53
Letzter Beitrag: Michael