Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themes, Themes, Themes!
#1
Hallo,

ich suche Themes!

Klar kenne ich die 3 Seiten von dem Thema da ( Klick-Klack ), aber entweder sind die Themes uralt und passen mit dem mybb 1.2.12 nicht oder sie gefallen mir einfach nicht.

Was nun?
(Eigene Themes kann ich keine machen und hab auch keine Zeit)
Zitieren
#2
Hallo Yaru,
Zitat:...entweder sind die Themes uralt und passen mit dem mybb 1.2.12 nicht...
vllt. hilft dir >> dieses Thema weiter; spez. der letzte Beitrag von Michael.
Zitieren
#3
linwinman schrieb:Hallo Yaru,
Zitat:...entweder sind die Themes uralt und passen mit dem mybb 1.2.12 nicht...
vllt. hilft dir >> dieses Thema weiter; spez. der letzte Beitrag von Michael.

hmmm
das hier:
Michael schrieb:Ohne Garantie (mach bitte vorher ein Datenbankbackup): Lade den Ordner "install" wieder hoch und führe das Upgradeskript aus. Wähle als Ursprungsversion 1.2.11.
ist mir dann doch zu riskant...
Gibts keine andere Möglichkeit?
Zitieren
#4
Eine andere Möglichkeit gibt es leider nicht. Du kannst das Ganze ja mal in einem Testforum durchspielen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Michael schrieb:Eine andere Möglichkeit gibt es leider nicht. Du kannst das Ganze ja mal in einem Testforum durchspielen.

Brachte bei mir nichts.
Hab den install Ordner wieder hochgeladen dann Version 1.2.10-1.2.11 gewählt und dann war alles noch beim alten, sprich keine alten themes unter 1.2.12 installieren
Zitieren
#6
Kannst du die Themes nicht installieren oder was ist das Problem?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Dragon schrieb:Kannst du die Themes nicht installieren oder was ist das Problem?


Michael sagte man kann Themes von älteren Versionen installieren wenn man den install Ordner wieder hochläd und dann die Version 1.2.11 als Usprungsversion wählt.
Das habe ich gemacht. leider konnte ich aber nur "Version 1.2.10-1.2.11" wählen und danach konnte ich immernoch nicht die alten Themes installieren, es erschien immer das sie nicht mit der Version 1.2.12 kompatible sind...
Zitieren
#8
Du musst die Themes erst installieren und dann das Upgradeskript ausführen. Beim Import musst du wählen, dass die Versionskompatibilität ignoriert wird.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
Wenn du ein älteres Theme installieren willst reicht es doch eigentlich die Versions-Kompatibilität ignorieren = Ja zu setzen. Natürlich auf die Gefahr hin das dann nicht alles ordnungsgemäß funktioniert. Es gibt dann ja auch noch die Möglichkeit durch die Funktionalität Aktualisierte finden und gegebenenfalls Anpassungen vorzunehmen.
Gruß NetHunter
Zitieren