Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Foren-Statistik _ Anzeigeproblem
#1
Hallo!

Ich habe ein Problem mit meiner Foren-Statistik.

Jedes Mal, wenn man unten rechts vom Forum auf die Statistik klickt, kommt eine Seite, die irgendwas, von wegen Error, anzeigt. Links zu meinem Hoster werden auch angezeigt und irgendwas von MySQL.

Beim Hoster (oHost) an sich ist alles in Ordnung, also daran kann es eigentlich nicht liegen. Habe dort auch alles aktiviert, was für MyBB notwendig ist.

Ich hoffe, ihr könnt mir helfen.
Ich wäre euch dafür sehr dankbar.



Mit freundlichen Grüßen,
JooL
#2
Eine genaue Fehlermeldung würde sehr helfen...
Vantage-Forum: http://vantage-forum.de/
#3
Hallo!

Ich habe erst jetzt (leider recht spät) gemerkt, dass ich den Fehlertext kopieren kann. Dachte, ich müsste ihn screenen und hochladen, aber dem ist nicht so.

Hier ist die Fehlermeldung:
Warning: in_array() [function.in-array]: Wrong datatype for second argument in /usr/export/www/hosting/x/forum/stats.php on line 84

Ich hoffe, ihr könnt mir helfen. :-)



Gute Nacht,
JooL
#4
Siehe: https://www.mybb.de/forum/showthread.php?tid=8493

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Hi!

Super!

Die erste Lösung im von dir genannten Thread hat sofort das gewünschte Ergebnis gebracht. =)

Danke vielmals.



MfG,
JooL
#6
Steht ja auch bei den bekannten Fehlern: https://www.mybb.de/doku.html Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [GELÖST]Anzeigeproblem bei Bildern im Thread!? Sebastian1990 4 965 05.06.2007, 18:05
Letzter Beitrag: Michael