Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Coppermine Bridge Login-Problem
#1
Hallo Leute,
ich habe die Coppermine-Galerie installiert und die Bridge eingestellt.
Nun habe ich folgendes Problem.
Ich gehe auf die Galerieseite und wähle Einloggen.
Werde automatisch zu meinem Forumlogin geführt.
Wenn ich jetzt die Benutzerdaten eingebe und auf OK drücke, komme ich zwar wieder zur Galerie, aber bin nicht eingeloggt.
Woran kann es liegen?
Zitieren
#2
Wenn ich mich richtig erinnere muss die Galerie in einen Ordner unterhalb des Forums installiert werden. Ist das der Fall?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Das geht nicht.
Ich habe das Forum in ...de/supportboard
und die Galerie in...de/cgalerie

Habe hier aber auch schon gelesen, das es kein Problem darstellt, da andere User es auch so haben.
Zitieren
#4
Hat denn niemand eine Idee Sad

Habe gerade gesehen dass die Forumversion 1.2.12 ist, aber die Bridge für MyBB 1.02
Finde aber leider keine neuere Version bei Coppermine
Zitieren
#5
Hast du dir in der Doku alles zum Thema durchgelesen, um mögliche Fehlerquellen ausschließen zu können?
http://coppermine-gallery.net/demo/cpg14...ntegrating

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Entschuldigt den Doppelpost, aber es ist mir sehr wichtig.
Habe gesehen das die integrierte Bridge bei Coppermine für Mybb 1.02 ist.
Gibt es eine für die aktuelle Version?
Ich finde einfach nichts im Coppermine-Forum
Zitieren
#7
Danke Michael.
habe gelesen. So weit ich alles verstanden habe ist es auch richtig.
Nun ja, es sieht dann mal eher so aus als lasse ich es. Komme einfach nicht weiter.
Zitieren
#8
Domic schrieb:Habe gesehen das die integrierte Bridge bei Coppermine für Mybb 1.02 ist.
Das müsste trotzdem funktionieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WP->MyBB Bridge Problem! FREAQ09 8 1.450 22.12.2009, 22:26
Letzter Beitrag: Benni_Cop
  Coppermine 1.4..25 Bridge zu MyBB 1.4.9 bilderload 14 3.009 19.11.2009, 23:00
Letzter Beitrag: Michael
  Coppermine Bridge zu MyBB Jogi79 14 5.139 12.09.2009, 10:10
Letzter Beitrag: linwinman
  Coppermine Bridge - Batch Upload Pascal 3 1.472 26.05.2009, 14:08
Letzter Beitrag: Pascal
  bridge zur coppermine Galerie anita 10 5.159 25.02.2009, 11:53
Letzter Beitrag: FraGezeichen