Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Smilies und Gifs nicht mehr zu sehen
#1
Hallo Leute

Eigentlich wollte ich gestern nur mal schnell ein Smilie auf mein Forum dazuladen aber ein kleines Missgeschick und dann noch eines lies dann das Forum mir so erscheinen.

So erscheint mir der Smiliemanager im Adminbereich

Siehe Anhang 1

Bei einer Antwort zu schreiben erscheint mir das Forum dann so:

Siehe Anhang 2

Und ich möchte hier betonen, daß es sich ausschließlich um meinen Fehler handelt, nur würde ich das gerne wieder in den Griff bekommen.

Ich nehme an daß es sich beim Index um ein Problem handelt, weil beim Upload im Dreamweaver Errormeldungen ausgegeben werden.

Ich bitte euch also um Hilfe, da ich selbst kaum Ahnung über die Software habe.
Hier noch der Link zu meinem Forum:

Bastelstube

Mit lieben Grüßen

Walter

Edit:
Bilder als Attachment


Angehängte Dateien Thumbnail(s)
       
#2
Hallo Walter!

Sämtliche Grafiken werden im Verzeichnis /Forum/mybb_129_de/Upload/images/ erwartet. Überprüfe bitte einmal ob das Verzeichnis so noch vorhanden ist.

Bitte hänge Screenshots gemäß unseren Regeln als Attachment an. Danke!
Gruß NetHunter
#3
Thanks Nethunter !!

für deine rasche Antwort -- das mit den Bildern wußte ich nicht, sorry !!

Ich hab jetzt eins gemacht ---- und zwar den Original Index in meinen Ordner auf der loalen Festplatte kopiert und dann auf den Ordner des Servers gespielt und seitem geht alles wieder.

Noch eine Frage an dich -- der Index ist jetzt im html oder php Format??

L.G.

Walter
#4
Du meinst den index innerhalb des /images Verzeichnisses? Das liegt im Format .html vor. Es dient lediglich als Schutz vor direkten Aufruf des Verzeichnisses und verhindert damit Directory Listing. Wer es dennoch versucht landet in einem Loop.
Gruß NetHunter


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Smilies funktionieren nicht mehr safari 20 5.863 26.09.2007, 13:04
Letzter Beitrag: StefanT
  Smilies funzen nicht mehr khkcon 2 738 25.07.2007, 21:34
Letzter Beitrag: Michael
  Benutzergruppen können die Foren nicht mehr sehen XxAnimusxX 2 740 11.04.2007, 23:00
Letzter Beitrag: Michael
  smilies werden nicht mehr umgesetzt Easyy-S 1 795 23.04.2006, 17:58
Letzter Beitrag: Easyy-S
  Problem mit fehlenden Icons[gifs] Starforce 8 986 19.04.2006, 17:42
Letzter Beitrag: DaStaFlexX