Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Buttons in Forenstatistik
#31
ALso bei mir sieht die Anzeige im Firefox und IE normal aus... Ist der Fehler bei dir immer noch?
Vantage-Forum: http://vantage-forum.de/
Zitieren
#32
happyspeedy schrieb:Ich habe es jetzt wieder normal geschaltet

Mak schrieb:ALso bei mir sieht die Anzeige im Firefox und IE normal aus... Ist der Fehler bei dir immer noch?

Na das war doch wieder normal geschaltet, ohne Bilder und Veränderungen Rolleyes

Machen wir es doch einfacher, wie lautet der Quelltext in dem index_whosonline Template??? So dass er wie hier im Forum dargestellt wird? Wink
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
Zitieren
#33
Code:
<tr>
<td class="tcat" colspan="2"><strong>{$lang->whos_online}</strong> [<a href="online.php">{$lang->complete_list}</a>]</td>
</tr>
<tr>
<td width="35" class="trow1"><img src="images/mybb_de/index_online.gif" border="0" alt="" /></td>
<td class="trow1"><span class="smalltext">{$lang->online_note}<br />{$onlinemembers}</span></td>
</tr>

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#34
Hallo !

Vielen Dank für den Code, wenn ich den so einsetze, dann passiert bei mir folgendes

   

Woran liegt das eventuell???
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
Zitieren
#35
Du musst mehrere Templates bearbeiten, nur das eine reicht nicht aus: https://www.mybb.de/forum/showthread.php...1#pid19711

Genauer gesagt musst du colspan="2" einfügen für die Tabellen, die sich über zwei Spalten erstrecken.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#36
Hallo,

sindbad123 schrieb:[Bild: http://server.slepi.de/forum/forenstat.jpg]

diese Buttons (members.gif und statistics.gif) in Eurer Forenstatistik sehe ich bei mir nicht.
Stimmt was mit meinen Templates nicht ?

könnte mir wer sagen, wie ich das genau mache - auf den ganzen 4 Seiten steht es nicht genau beschrieben, was geändert werden muss.

Wäre nett, danke. Wink

MfG,
Gravitation.
Zitieren
#37
Probier das hier>> https://www.mybb.de/forum/showthread.php?tid=3002
Parole: Niemals aufgeben!
Zitieren
#38
An welche stelle muss ich das bild einfügen also im code.[/align]

Zitieren
#39
Schau mal hier, die Änderungen sind fett hervorgehoben: https://www.mybb.de/forum/showthread.php...1#pid19711

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#40
habe ein Problem mit der erweiterten Fourenstatistik im Portal!
habe sie gestern installiert, und es ist leider nichts passiert.

als ich es im admin co aktiviert habe, sind dann in der mitte die letzten beiträge verschwunden,jedoch auch keine änderung in der statistik..

müsste ich noch eine neue tabelle anlegen oder sollte das automatisch passieren?und warum verschwinden die letzten beiträge in der mitte, obwohl ich die statistik rechts stehen habe?

sollte so aussehen


Angehängte Dateien Thumbnail(s)
   
Zitieren