Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Buttons in Forenstatistik
#11
Hallo zusammen,

ich kriegs irgendwie nicht hin !

bei mir sieht es jetzt so aus:

[Bild: http://84.74.20.66/statistik.jpg]


Kann mir da jemand weiter helfen ?

bis gli...
greetz DaStaFlexX
Zitieren
#12
Dein Qulltext sieht so aus:
Code:
<td class="tcat" colspan="4"><strong>Wer ist online?</strong> [<a href="online.php">Vollst&auml;ndige Liste</a>]</td>
</tr>
<tr>
<td class="tcat" width="0.5%" align="center" valign="center"><img src="images/online.gif" alt="" /></td>
<td class="trow2" colspan="4"><span class="smalltext">2 Benutzer aktiv in den letzten 15 Minuten (0 Mitglieder, 0 davon sind unsichtbar, und 2 G&auml;ste).<br /></span></td>

</tr>
<!-- end: index_whosonline -->

<!-- start: index_stats -->
<tr><td class="tcat" colspan="4"><strong>Foren-Statistiken</strong></td></tr>
<tr>
<td class="tcat" width="1%" align="center" valign="center"><img src="images/poll.gif" alt="" /></td>
<td class="trow1" colspan="4"><span class="smalltext">
Alle Mitglieder haben insgesamt 22 Beitr&auml;ge in 17 Themen erstellt.<br />
Registrierte Mitglieder: 8<br />
versuch es mal so:
Code:
<td class="tcat" colspan="4"><strong>Wer ist online?</strong> [<a href="online.php">Vollst&auml;ndige Liste</a>]</td>
</tr>
<tr>
<td class="tcat" width="0.5%" align="center" valign="center"><img src="images/online.gif" alt="" /></td>
<td class="trow2" colspan="[color=red]3[/color]"><span class="smalltext">2 Benutzer aktiv in den letzten 15 Minuten (0 Mitglieder, 0 davon sind unsichtbar, und 2 G&auml;ste).<br /></span></td>

</tr>
<!-- end: index_whosonline -->

<!-- start: index_stats -->
<tr><td class="tcat" colspan="4"><strong>Foren-Statistiken</strong></td></tr>
<tr>
<td class="tcat" width="1%" align="center" valign="center"><img src="images/poll.gif" alt="" /></td>
<td class="trow1" colspan="[color=red]3[/color]"><span class="smalltext">
Alle Mitglieder haben insgesamt 22 Beitr&auml;ge in 17 Themen erstellt.<br />
Registrierte Mitglieder: 8<br />
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#13
Dein Problem ist, dass du das erweiterete Statistiken Mod installiert hast. Du musst eine weitere Tabellenspalte in den Templates anlegen, sonst wirds nicht funktionieren. Gucke dir den Aufbau deiner Seite mal mit einem WYSIWYG-Editor an oder lass dir von der Firefoxextension Web Developer die Tabellen anzeigen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#14
@ krafdi

Ich habs versucht mit dem Code, aber leider ohne Erfolg.

Zitat:Dein Problem ist, dass du das erweiterete Statistiken Mod installiert hast.
Ja genau, das hab ich.

Zitat:Du musst eine weitere Tabellenspalte in den Templates anlegen, sonst wirds nicht funktionieren.
In welches Templates ? von der Erweiterte Statistik ?

Zitat:Gucke dir den Aufbau deiner Seite mal mit einem WYSIWYG-Editor an oder lass dir von der Firefoxextension Web Developer die Tabellen anzeigen.
Kannst du mir einen MYSIWYG-Editor nennen ?
Hab momentan Firefox nicht installiert.

Hat sonst noch jemand eine guten Tip wie ich das hinkriege ?

Bis gli...
greetz DaStaFlexX
Zitieren
#15
http://www.nvu.com/

Gruß NetHunter Cool
Gruß NetHunter
Zitieren
#16
Zitat:http://www.nvu.com

Gruß NetHunter
Thanks...

Zitat:Dein Problem ist, dass du das erweiterete Statistiken Mod installiert hast.
Ja genau, das hab ich.

Zitat:Du musst eine weitere Tabellenspalte in den Templates anlegen, sonst wirds nicht funktionieren.
In welches Templates ? von der Erweiterte Statistik ? ...???

Zitat:Gucke dir den Aufbau deiner Seite mal mit einem WYSIWYG-Editor an oder lass dir von der Firefoxextension Web Developer die Tabellen anzeigen.
Ok, hab den Editor von NetHunter installiert.
Was muss ich mir jetzt genau angucken ? Welches File ?
- Hab momentan Firefox nicht installiert.

Bis gli...
greetz DaStaFlexX
Zitieren
#17
Es geht um die Tabellen der Statistiken auf der Startseite. Diese werden bei zwei Spalten (Icons & Text) wegen des Mods verschoben. Speichere einfach die Startseite deines Forums im Browser ab und öffne diese dann im Editor, dann siehst du wo es hakt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#18
Zitat:Es geht um die Tabellen der Statistiken auf der Startseite. Diese werden bei zwei Spalten (Icons & Text) wegen des Mods verschoben. Speichere einfach die Startseite deines Forums im Browser ab und öffne diese dann im Editor, dann siehst du wo es hakt.
Ok habe ich gemacht.
Ich weiss jetzt nicht genau wonach ich suchen soll !
Wo liegt hier nun genau der Fehler ?

Code:
<table class="tborder" border="0" cellpadding="4"
cellspacing="1">
  <thead> <tr>
    <td class="thead" colspan="4">
    <div class="expcolimage"><a
href="javascript:expandCollapse('boardstats');"><img
id="boardstats_collapseimg" alt="[-]"
src="_%20DflexX-Board_files/collapse.gif" border="0"></a></div>
    <div><strong>Foren-Statistiken</strong></div>
    </td>
  </tr>
  </thead> <tbody id="boardstats_e">
<!-- start: index_whosonline --> <tr>
      <td class="tcat" colspan="4"><strong>Wer
ist online?</strong> [<a
href="http://genf.tophost.ch/%7Edflexx/board/online.php">Vollst&auml;ndige
Liste</a>]</td>
    </tr>
    <tr>
      <td class="tcat" colspan="4"><strong>Foren-Statistiken</strong></td>
    </tr>
    <tr>
      <td class="tcat" align="middle" valign="center"
width="10%"><img alt=""
src="_%20DflexX-Board_files/online.gif"></td>
      <td class="trow1" colspan="4"><span
class="smalltext">2 Benutzer aktiv in den letzten 15 Minuten
(1 Mitglied, 0 davon sind unsichtbar, und 1 Gast).<br>
      <a
href="http://genf.tophost.ch/%7Edflexx/board/member.php?action=profile&amp;uid=1"><font
color="green"><b><i>DaStaFlexX</i></b></font></a></span></td>
    </tr>
<!-- end: index_whosonline --><!-- start: index_stats -->
    <tr>
      <td class="tcat" colspan="4"><strong>Foren-Statistiken</strong></td>
    </tr>
    <tr>
      <td class="tcat" align="middle" valign="center"
width="10%"><img alt=""
src="_%20DflexX-Board_files/poll.gif"></td>
      <td class="trow1" colspan="4"><span
class="smalltext">Alle Mitglieder haben insgesamt 22
Beitr&auml;ge in 17 Themen erstellt.<br>
Registrierte Mitglieder: 10<br>
Unser neuestes Mitglied hei&szlig;t: <b><a
href="http://genf.tophost.ch/%7Edflexx/board/member.php?action=profile&amp;uid=12">sindbad123</a></b><br>
Besucherrekord: 50 (26.Feb 2006, 10:24) </span></td>
    </tr>
    <tr>

Vielleicht hat ja jemand eine Ahnung woran es liegt ?

bis gli...
greetz DaStaFlexX
Zitieren
#19
Das Mod macht echte Probleme wenn es darum geht die Icons einzufügen. Vielleicht solltest du die Erweiterung deinstallieren und dafür das Plugin Übersicht einbauen, das ähnliche Funktionen bietet.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#20
Welches Plugin meinst du damit ?

*EDIT*

Meinst du das !
Zitieren