Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Systemvoraussetzungen / Converter !?
#1
Hallo zusammen !

... folgende Fragen habe ich als erstes !

- welche Systemvoraussetzungen brauche ich für das MyBB ?
- gibt es einen Converter von phpMF zu MyBB ?

Hintergrund:
Ich habe derzeit ein phpmyforum, muss aber meinen Webspace wechseln !
Problem: Das phpMF unterstütz nichts was höher als MySQL 4.0.x ist !
( also kein MySQL 4.1 und schon gar nicht MySQL 5 )

Es gibt aber bei den aktuellen Hostern kein MySQL 4.0.x mehr,
weswegen ich evtl. einen Wechsel zum MyBB in Betracht ziehe !
( falls mich dabei nicht andere Probleme hindern sollten ) Rolleyes
lg, Lighty
#2
Systemvoraussetzungen: http://wiki.mybboard.de/index.php/Systemvoraussetzungen
Siehe auch: https://www.mybb.de/forum/showthread.php?tid=7716

Ein Konverter für das phpMF ist mir nicht bekannt. Es sollte aber möglich sein den Umweg über phpBB zu nehmen. Voraussetzung dafür ist, dass es einen Konverter vom phpMF zum phpBB gibt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.