Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Diskussion: MyBB und 2008 Kompatibilitätsinformationen (PHP 5)
#31
Es hat super funktioniert!

Einfach .txt-Datei erstellt auf den Server gepackt, umbenannt in .htaccess und schwups: Version 5.2.4 von PHP!

Jetzt können die neuen Versionen kommen! Big Grin
Zitieren
#32
Also mich stört die Umstellung nicht, da man bei all-inkl (hab erst kürzlich dort n Paket genommen) eh auf PHP 5 (und auch auf mySQL 5) umstellen kann...

Ich kann All-Inkl nur wärmstens emfehlen, besonders der Support ist super, da bekommt man in wenigen Minuten sofort eine Antwort [das ganze soll jetzt aber auch nicht als Werbung dienen..]
Zitieren
#33
Bis jetzt war ich immer zu faul um auf die Fünfer umzustellen,
aber das bleibt mir wohl jetzt nicht erspart.

Mir machts nicht viel aus..
Zitieren
#34
Betrifft das auch schon MyBB 1.4?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#35
Soweit ich informiert bin ist das nicht der Fall. Alle folgenden Versionen sind aber dann von dieser Neuerung betroffen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#36
Pytal.de hat PHP 5.2.10 drauf, also geht dann MyBB 1.6 ?
Zitieren
#37
Ja, natürlich. Das ist doch größer als 5(.2)?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren