Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hilfe beim validieren meines Forum
#1
Question 
Hallo zusammen

Bin im moment am validieren meines Forum.

Ich missbrauche http://www.validome.org/validate/?uri=ht...pc-tips.ch um die Fehler meines Forum zu beseitigen.

Jetzt komme ich nicht mehr weiter, hoffe das mir hier jemand weiter helfen kann. Eins meiner Probleme das ich zu mehrenen <img ein alt Text hinzufügen muss. Die Fehlermeldungen kommen meisst vom post.gif und lastpost.gif.

Siehe Bild:
   

Ich denke das der Fehler in der forumbit_depth2_forum_lastpost zu suchen ist, weiss aber nicht was und wo ein zu tragen ist um den Fehler zu beheben.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
#2
Hallo Beatrice63,

definiere die Tags in der Form
Code:
<img src="dein_bild" alt="?" border="?" />
? = deine Werte

Wichtig ist hierbei " />".
#3
hmm wie ein <img zu devinieren ist weis ich, aber komme drotzdem nicht weiter.

Hier die forumbit_depth2_forum_lastpost die warscheindlich verändert werden muss.
Code:
<span class="smalltext">
<img src="{$theme['imgdir']}/post.gif" /> <a href="showthread.php?tid={$lastposttid}&action=lastpost" title="{$full_lastpost_subject}"><strong>{$lastpost_subject}</strong></a><br />
{$lang->by} {$lastpost_profilelink}<br />
<span style="float:right">{$lastpost_date} {$lastpost_time} <a href="showthread.php?tid={$lastposttid}&action=lastpost" title="{$full_lastpost_subject}"><img src="{$theme['imgdir']}/lastpost.gif"  /></a></span></span>

<img src="{$theme['imgdir']}/lastpost.gif" alt="Letzter Beitrag" /></a></span></span> habe ich schon probiert, da habe ich von 89 Fehler auf einmal 146 Fehler.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
#4
Wozu wird bei dir 2x der span-Tag geschlossen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Keine Ahnung Michael wieso 2x der span-Tag vorkommt, wenn ich aber nur noch einmal den span-Tag drin stehen habe kommt eine Fehlermeldung span-Tag wurde nicht geschlossen. Problem habe ich lösen können.

Jetzt habe ich noch 15 Fehler bei denen ich wiklich nicht mehr weiter weiss. Könnt ihr mal unter http://www.validome.org/validate/?uri=ht...pc-tips.ch nachschauen um mir bei den letzten Fehler Hilfe zu geben.

Danke für eure Hilfe
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
#6
Du hast die Tabelle im Header innerhalb einer Liste. Das geht so nicht, du musst die ul-Tags entfernen.
Code:
<ul>
<table align="center">
...
</table>
</ul>
Schau mal was nach der Korrektur noch an Fehlern übrig bleibt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Wenn ich die <ul> und </ul> entferne habe ich 2 neue Fehlermeldungen.
Und in meinem Forum ist der blaue Hintergrund bei der Menüleiste weg.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehler im Registrierungs-Formular für neue User meines Forums Flash-Radio 6 1.004 06.01.2007, 14:34
Letzter Beitrag: Flash-Radio
  Warum Keywörter meines Forums in Google-Anzeige ??? Tanguero 2 800 31.05.2006, 08:31
Letzter Beitrag: Tifflor
  Validation meines Forums Tanguero 6 1.268 22.05.2006, 18:29
Letzter Beitrag: Mak
  Aufgliederung meines Forums Eugenie 2 875 19.05.2006, 19:21
Letzter Beitrag: Eugenie