Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PW-Anforderung nach auslogen
#1
Sad 
Einige User sagten mir, das sie, wenn sie sich ausgelogt haben, ein neues PW Anfordern müssen per e-mail, wenn sie sich dann neuanmelden wollen. Ich bin davon nicht betroffen sowie einige andere User auch nicht betroffen sind.
Weiß jemand das Problem?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#2
Stelle sicher, dass Cookie-Domain und -Pfad korrekt sind: https://www.mybb.de/41-0-e-1-wie-lauten-...-pfad.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Also bei Cookie-Domain hab ich gar nichts und bei Cookie-Pfad nur ein Slash, was auch stimmt den das Forum läuft vom Root-Verzeichnis. Aber könnte es was damit zu tun haben das es unter .de.ms-Domain die Probleme damit gibt?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#4
Die Cookie-Domain sollte angegeben sein. Wie wird die Domain weitergeleitet? Falls die Weiterleitung per Frame erfolgt, da kann es zu solchen Problemen kommen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Wenn es auf funpic liegt, muss ich ja name.na.funpic.de angeben.
Nein, es wird nicht in einem Frame weitergeleitet, ganz normal.

EDIT:Oben hab ich mich vertan, das Forum läuft unter einem Unterordner. Hab das gleich bei Cookie-Pfad geändert. Wie muss ich das dann bei Cookie-Domain angeben? name.na.funpic.de/ordner
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#6
Steht alles auf der oben genannten Seite. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Nachdem ich es geändert hab:
Cookie-domain: .gamerstrix.ga.funpic.de
Cookie-Pfad: /*ordner*/

funktioniert bei einem User überhaupt nichts mehr (nicht einlogen) und ich kann mich nicht mehr auslogen.RolleyesSad
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#8
Handelt es sich um das "Klassenforum"? Dann wären die Einstellungen:

Cookie-Domain: .forumgamerstrix.fo.funpic.de
Cookie-Pfad: /

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Nein, es handelt von einem Clan-Forum, das ich in einem unter Verzeichnis liegen hab von gamerstrix.ga.funpic.de
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#10
Lösche Cookies und Cache des Browsers, dann sollte alles funktionieren wie gewohnt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Automatisch Auslogen? Gregor 9 1.114 21.07.2008, 23:22
Letzter Beitrag: ows
  EINLOGGEN UND AUSLOGEN FUNKTIONIERT NICHT!!!!! WeltDerForen 7 1.019 31.01.2007, 12:43
Letzter Beitrag: frankrieger