Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[erledigt]Hover Link mit Bild
#1
Nach mehrmaligem Versuchen scheitere ich an dem Versuch Sadmeine Bilder Links waagrecht darzustellen(was nicht so schwer ist) und dann noch mit einem Hover-Bild auszustatten wenn die Maus über diesem Bild-Link ist. Wie stelle ich das an?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#2
Ein Code wie du es bisher versucht hast währe Hilfreich.

Aber es sollte etwa so aussehen.
Code:
<a href="zurdoain.tld" onMouseover="document.acp.src='pfad_zum_hover_bild.gif'" onMouseout="document.acp.src='pfad_zum_bild.gif'">
<img src="pfad_zum_bild.gif" width="80" height="80" border="0" alt=""  name="acp" />
</a>
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#3
Du meinst tooltip?
http://www.walterzorn.de/tooltip/tooltip.htm#
Sapd
Eine Arbeit ist nie vollendet, es gibt immer was zu verbessern
Zitieren
#4
Sapd schrieb:Du meinst tooltip?
http://www.walterzorn.de/tooltip/tooltip.htm#

Äh nein das meinte ich nichtWink Aber gut zu wissen die Seite.

Krafdi, deine Variante hat nicht funktioniert.Sad
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#5
Was hat den nicht funktioniert?
Wie gesagt dein Code oder noch besser ein link währe hilfreich!
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#6
Es hat sich erledigt ich hab folgenden Code genommen, aber vllt liegts auch daran das ich nie den absoluten Pfad hergenommen hab, weil es nie dabei gestanden ist den zu verwenden.RolleyesShy Hab folgenden Code hergenommen:
Code:
<span onMouseOver="imagechange.src='http://www..../bild2.jpg'" onMouseOut="imagechange.src='http://www..../bild1.jpg'">
<img src="http://www..../bild1.jpg" border="0" id="imagechange"></span>

Aber trotzdem Danke für eure Beteiligung!Smile
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#7
So jetzt kommt das nächste Problem wo ich bei anderen Varianten immer gescheitert bin: Gehe ich über das erste Bild, wird ganz normal ein anderes Hover Bild angezeigt, gehe ich allerdings auf 2. ,3. ,4. ,... Bild wird das Hover Bild statt dem aller erstem angezeigt. Die Bilder stehen in einer Reihe nebeneinander. Wie kann ich das Problem lösen?
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bild mit Link casi99 4 457 16.10.2015, 09:11
Letzter Beitrag: casi99
  Problem mit Hover Effekt SyntaX 3 402 17.10.2012, 10:01
Letzter Beitrag: SyntaX
  Oberes Menü (Suche, Help etc.) mit Hover Buttons versehen Laello 3 1.056 15.08.2008, 13:00
Letzter Beitrag: StefanT
  Tabellen Hover youfree 6 1.209 31.05.2008, 12:27
Letzter Beitrag: youfree
  Code für den Header mit Link und Bild einfügen M'era Luna 41 6.653 15.09.2007, 22:00
Letzter Beitrag: modercol