Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Maximal MyBB-Version für Merge 1.8.23
#1
Hallole,

die letze Merge-Version 1.8.23 ist vom 04.09.2020.

Welche MyBB-Versionen muss ich installieren um ein phpBB-Forum mittels Merge zu importieren?

Vom Datum her dürfte es maximal V1.8.24 vom 09.08.2020 sein. Wenn dem so ist muss ich abschließend das Update von 1.8.24 auf 1.8.30 durchführen.

Ist dies so korrekt definiert?

Danke für ein kurzes Feedback.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.30 | PHP: 7.4.30 | SQL: 5.7.37
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#2
Diese Definition ist nicht korrekt und erscheint mir eher geraten. Da ist keine neue Version gibt, sollte diese auch mit MyBB 1.8.30 funktionieren.

In der Entwicklerversion wurde darüber hinaus bereits weitere Fehler behoben: https://github.com/mybb/merge-system/arc...eature.zip
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
(11.07.2022, 19:11)StefanT schrieb: Diese Definition ist nicht korrekt und erscheint mir eher geraten. Da ist keine neue Version gibt, sollte diese auch mit MyBB 1.8.30 funktionieren. In der Entwicklerversion wurde darüber hinaus bereits weitere Fehler behoben: https://github.com/mybb/merge-system/arc...eature.zip

Deine Definition "geraten" sie nicht zutreffend.

Wenn man sich auf die Angaben hier im Forum (unten rechts) bezieht, ist meine Ausführung gerechtfertigt. Woher soll ein geneigter User wissen dass die Angaben, auch wenn es keine neu offizielle Version gibt, das man den Download von GitHub nehmen muss. Denke das ist, vor allem für Neuanwender welche von Forensoftware X zu MyBB umziehen wollen, doch etwas verwirrend. Aber dies soll lediglich mbM darstellen.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.30 | PHP: 7.4.30 | SQL: 5.7.37
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#4
(12.07.2022, 12:38)Gerti schrieb: Deine Definition "geraten" sie nicht zutreffend.

Wenn man sich auf die Angaben hier im Forum (unten rechts) bezieht, ist meine Ausführung gerechtfertigt.
Das steht dort aber schlicht nicht. Die Sprachpakete Version 1.8.28 benutzt du doch auch mit MyBB 1.8.30, obwohl es unterschiedliche Versionsnummern sind? Nach deiner Logik könnte das nicht funktionieren.
(12.07.2022, 12:38)Gerti schrieb: Woher soll ein geneigter User wissen dass die Angaben, auch wenn es keine neu offizielle Version gibt, das man den Download von GitHub nehmen muss. Denke das ist, vor allem für Neuanwender welche von Forensoftware X zu MyBB umziehen wollen, doch etwas verwirrend.
Ich habe jetzt extra oben noch einen Absatz eingefügt (ohne die Formulierung zu verändern), weil du 2 verschiedene Aussagen vermischst. Die Entwicklerversion zu verwenden ist komplett optional und hat nichts mit deiner Frage im Speziellen zu tun. Es ist meiner Meinung nach einfach nervend bei der Benutzung auf ein Problem zu stoßen, das bereits gehoben ist, aber noch nicht im Release enthalten ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
(12.07.2022, 17:49)StefanT schrieb: Es ist meiner Meinung nach einfach nervend bei der Benutzung auf ein Problem zu stoßen, das bereits gehoben ist, aber noch nicht im Release enthalten ist.
Woher erlangt man als MyBB-Anwender dieses Wissen?

Ich habe MyBB V1.8.30 installert und dann mit Merge (inkl. Release) ein phpBB-Forum zu portieren. das schlug gewaltig fehl.

Alles gelöscht und MyBB V1.8.24 installiert und dann mit Merge das phpBB-Forum erfolgreich portiert. Danach noch das Upgrade von V1.8.24 zu V1.8.30 durchgeführt und Schwupp war das angestrebte Ziel erreicht. Die individuellen Anpassungen, welche sich Zwangsweise auftun, müssen selbstverständlich noch durchgeführt werden.

Sorry wenn ich Dich mit meinem Unverständnis (vermutlich meinem mangelnder IQ geschuldet) genervt haben sollte.

Besten Dank für Deine Ausführungen.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.30 | PHP: 7.4.30 | SQL: 5.7.37
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#6
Ich verstehe jetzt nicht ganz, womit ich diese polemische Antwort verdient habe. Sad
(13.07.2022, 13:59)Gerti schrieb: Woher erlangt man als MyBB-Anwender dieses Wissen?
Bei Open-Source-Software ist die Entwicklung bekanntlich öffentlich. Daher kommt man natürlich auch sehr einfach an die "internen" Versionen.
(13.07.2022, 13:59)Gerti schrieb: Ich habe MyBB V1.8.30 installert und dann mit Merge (inkl. Release) ein phpBB-Forum zu portieren. das schlug gewaltig fehl.
Dann wäre es nett, wenn du diese Probleme mit den Entwicklern meldest. Die paar kleinen Fixes seit der letzten Veröffentlichung können die gewaltigen Fehler meiner Meinung nach nicht erklären.
(13.07.2022, 13:59)Gerti schrieb: Alles gelöscht und MyBB V1.8.24 installiert und dann mit Merge das phpBB-Forum erfolgreich portiert.
So kann man es zwar machen, aber dann hättest du diesen Thread auch nicht aufmachen brauchen. Das Merge-System 1.8.3 funktioniert, wie jetzt schon zweimal geschrieben, auch mit MyBB 1.8.30.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Merge SQL Error 1064 - Fehler beim MyBB Merge System - Version: 1.8.6 AmFiD 0 1.100 23.05.2018, 14:53
Letzter Beitrag: AmFiD
  MyBB Merge System - Version: 1.8.8 MyBB SQL 1062 - Duplicate entry for key username FlederMaus 27 7.480 02.04.2017, 00:17
Letzter Beitrag: FlederMaus
Question Merge SQL Error 1064 - Fehler beim MyBB Merge System - Version: 1.8.6 move 5 2.219 28.01.2016, 16:07
Letzter Beitrag: move