Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
eMods Core Problem
#1
Hallo,
wenn ich eMods Core installieren will, dann muss ich ja in der Admin/index.php
unter der Zeile:
Code:
makenavselect($lang->nav_maintenance);
das einfügen
include $config['admindir'].'/eMods-nav.php';

aber ich finde die Zeile makenavselect($lang.....) nicht.
Habe MyBB 1.2
Was kann ich da machen?:question:
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#2
Hallo Modercol,

Ist der Mod für MyBB 1.2 kompatibel?
Ich kann mich nicht erinnern, das er es ist. Smile
eMods Core ist mit MyBB 1.2 nicht kompatibel, falls ich mich nicht irre.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#3
na Toll
jetz kann ich dann auch net des Forenverwarnsystem benutzen.
Gibts da dann noch i-ein anderes Verwarnsystem das auch auf deutsch läuft?SmileRolleyes:question:
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#4
Von welchem Warnsystem sprichst du? Das einzige, das ich kenne kannst du auch ohne eMod nutzen.
Vantage-Forum: http://vantage-forum.de/
Zitieren
#5
http://mods.mybboard.com/view.php?did=333

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Ok das Problem wäre gelöst aber jetzt kommt die Fehlermeldung:

Fatal error: Call to undefined function: languageexists() in /usr/export/www/vhosts/funnetwork/hosting/forumgamerstrix/inc/plugins/fws.php on line 43

wenn ich es im Plugin-Manager aktivieren will
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#7
Hast du die Version genommen, die Michael als Link gepostet hat? Mit scheit, dass deine Version nicht für MyBB 1.2 geeignet ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#8
Ich hab jetz auch grade in einem anderen Thema gelesen das man die von mods.mybb.com nehmen muss.
Werds ausprobieren und wenn's net klappt post ichs.
Danke nochmalsWink
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
Zitieren
#9
Bei den Downloads hier auf dieser Website steht doch dabei, für welche MyBB-Versionen es benutzt werden kann. http://mods.mybboard.com steht es auch dabei.
Ich bitte dich (und auch alle anderen) danach zu schauen, bevor man hier fragt. Exclamation Diese Angabe hat genau diesen Grund. Wenn es dabei steht, stimmt es auch.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Suche bestimmten php code in MyBB core files mattias 5 647 12.04.2012, 18:06
Letzter Beitrag: mattias
  MYPS 1.4x Core - API Michael Malin 2 857 24.07.2009, 06:18
Letzter Beitrag: Michael Malin
  MYPS 1.4x Core Sprachproblem Michael Malin 15 1.841 23.07.2009, 16:45
Letzter Beitrag: Michael Malin
  Fehlermeldung nach installation von emods-core. Hackmanno1 5 1.187 13.05.2006, 22:15
Letzter Beitrag: Hackmanno1
  eMods Core Funktion P@trick 8 2.106 15.02.2006, 13:57
Letzter Beitrag: Fatih