Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kein ACP-Zugang nach Upgrade
#1
Ich habe soeben ein Upgrade von 1.6.7 auf 1.8.24 durch geführt. Der Upgradeprozess selbst lief ohne Fehlermeldungen durch, aber nun kann ich das Admin-CP nicht mehr betreten. Der Browser gibt die Fehlermeldung: www.sonett-archiv.com hat eine Verbindung verweigert. 
Das Forum selbst ist erreichbar. Es sind soweit ich sehen kann, alle Beiträge inclusive Bilder und Attachements  erhalten und ich kann sogar neue Beiträge verfassen, obwohl es eigentlich geschlossen ist. Ich kann sowohl den Benutzer- als auch den Moderator-CP betreten, nur den Admin-CP nicht. Es wird auch kein Passwort abgefragt. 

Woran liegt das, bzw. was kann ich tun?

Vielen Dank schon im  Voraus.

ZaunköniG
Zitieren
#2
Hast du vor dem Update alles Plugins entfernt bzw. aktualisiert? Bitte suche den den Logs des Webservers nach einer Fehlermeldung (siehe: https://www.mybb.de/forum/thread-30269-p...#pid246191 unten).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ich hatte die Plugins deaktiviert.

Eine Error-Log-Datei kann ich weder über meinen FTP-Clienten noch bei meinem Hoster finden. Weder im Forums-Ordner noch im Hauptverzeichnis der Domain. Kann die auch anders heißen? Ich bin übrigens bei 1&1.
Zitieren
#4
Es sollte auch bei 1&1 ein Verzeichnis namens "logs" geben, in dem die error.log Dateien des Servers abgelegt werden....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
Ich glaube, beim Hosting-Paket muss man ein Error-Log dort erst selbst aktivieren.
https://www.ionos.de/hilfe/hosting/probl...ktivieren/
Zitieren
#6
Ein Verzeichnis "logs" gibt es, aber darin keine error.log, auch nicht in Unterordnern.

(27.12.2020, 22:52)doylecc schrieb: Ich glaube, beim Hosting-Paket muss man ein Error-Log dort erst selbst aktivieren.
https://www.ionos.de/hilfe/hosting/probl...ktivieren/

und wo finde ich diese php.ini-Datei?  Sag jetzt nicht im Admin-CP!
Zitieren
#7
Ich kann Dein ACP erreichen, indem ich es in einem neuen Tab öffne.
Fehlermeldung: "Zu Ihrem Schutz erlaubt www.sonett-archiv.com es Firefox nicht, diese Seite anzuzeigen, wenn sie in eine andere Seite eingebettet ist. Zur Anzeige der Seite muss diese in einem neuen Tab geöffnet werden."

Das deutet oft darauf hin, dass das Problem in einer .htaccess liegt.
Benenne eine evtl. vorhandene .htaccess-Datei mal um und teste es.

Grüße
Zitieren
#8
hallo Schnapsnase,

danke. Im neuen Tab kann ich mich in den ACP einloggen. Damit kann ich vielleicht schon arbeiten.
Die .htaccess-Datei kann ich weder umbenennen, noch löschen. Jedenfalls nicht mit meinem FTP-Clienten.
Die Datei stammt vom 23.11.2020. wurde also auch durch das Upgrade nicht ersetzt oder geändert.

Gruß ZaunköniG
Zitieren
#9
In meinem ACP habe ich unter Einstellungen nun eine konkretere Fehlermeldung. ich weiß nicht, ob das miteinander zu tun hat oder ein weiterer Fehler, aber ich hänge mal ein Bild an. Vielleicht kann jemand einem Dummen erzählen, was da steht. ...

   


Das Upgrade hat mir auch das Layout zerschossen, aber das ist vielleicht in einem anderen Faden besser aufgehoben, wenn dieses Problem gelöst ist.

Und auch wenn ich noch nicht am Ziel bin: Vielen Dank schon für die bisherige Hilfe.

Gruß
ZaunköniG
Zitieren
#10
In der DB-Tabelle "adminoptions" fehlt die Spalte "cplanguage".
Hier muss beim Update etwas schief gelaufen sein.
Wie hast Du das Update ausgeführt?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nach upgrade auf 1.8.2 kein Zugriff auf CSS und Styles möglich Mickilina33 5 1.388 17.11.2014, 19:28
Letzter Beitrag: Mickilina33