Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht (09.08.20)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Wie ein 4 Jahre altes Forum updaten ?
#1
Hallo zusammen ;D

Ich würde gern ein Forum, das auf der 1.8.7 stehen geblieben ist, auf die aktuelle Version upgraden. Nun, ich habst so versucht.

Die alte Version 1.8.7 installiert, die Datenbank mit den Forumtabellen entsprechend gefüllt. Und halt dann das Update durchführen wollen. Aber das Update der DB scheint zu stocken, Da dieser process schon über 15 min. dauert.

Darum meine Frage hier, war der Ablauf falsch bzw. gibts da eine bessere Lösung ? Mir wäre es lieber gewesen, das ich die Updates in kleineren Schritten machen könnte, aber ich hab keine Updates in der Versionsarchiv gefunden.

Vielleicht weiss ja jemand rat ;D
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#2
Mir sind keine Probleme mit Upgrade bekannt, sogar bei noch älteren Versionen klappt es normalerweise. Du solltest allerdings sicherstellen, dass wirklich alle Dateien aktualisiert wurden.

Selten gibt es Fehler durch das Überschreiten von serverseitig gesetzten Limits. Hier hilft es das Upgrade lokal (z.B. mit XAMPP) durchzuführen und die Datenbank anschließend wieder auf dem Server einzuspielen. Wobei ich das bei einem Update von 1.8.7 eher nicht erwarten würde.

Schrittweise Updates helfen meist nicht, da das Upgrade sowieso schrittweise abgearbeitet wird.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Jo, hab nun das Update duchlaufen lassen, wie es scheint, sind kleine Fehlermeldung bisher.

Schaun wir mal ;D
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#4
Moin ;D

So, es gibt ein Problem, nämlich wenn sich ein User neu anmelden will, kommt diese Meldung


Zitat:MyBB has experienced an internal SQL error and cannot continue.


Ich bin nicht der Admin des Forums, daher weiss ich leider nicht den genaue Fehlermeldung, aber vielleicht kann trotzdem ein Tip geben.

Ich werde morgen mich dem Fehlersuche annehmen ;D
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#5
Ohne genaue Fehlermeldung kann man dazu nichts sagen.
Im günstigsten Fall ist es ein inkompatibles Plugin...
Deine Templates sind auch noch auf einem alten Stand. Das aber nur nebenbei bemerkt.
Zitieren
#6
Moin auch ;D

Die Idee mit dem Plugin war gar nicht so schlecht, es war der Thanks Plugin, der die Fehlermeldung verursacht hat. Somit ist das Problem gelöst;D

Danke fürs Helfen ;D
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Termine können nur für die nächsten 5 Jahre eingetragen werden ch3shir3 2 674 11.12.2016, 00:10
Letzter Beitrag: ch3shir3
  Altes Thema: Benutzer neben dem Beitrag airfox 4 1.108 23.08.2015, 18:55
Letzter Beitrag: airfox
  Altes Theme SKID 3 745 24.10.2014, 17:59
Letzter Beitrag: MrBrechreiz
  Jquery Updaten? Devidra 2 1.223 03.09.2014, 09:46
Letzter Beitrag: Devidra