Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht (09.08.20)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler bei UpDaten von 22 auf 23
#1
Hallo,
ich möchte von MyBB 1.8.22 auf MyBB 1.8.23  updaten
habe folgende Meldung bekommen (beim ausführen des Scripts)
„Willkommen zur Upgraderoutine für MyBB 1.8.22."

Da muss doch 1.8.22 stehen, oder?

Im Auswahl der verwendeten Version ist die höchste Versionsnummer 1.8.21
die ich auswählen kann. Hier stimmt auch etwas nicht.

Ich habe die Datei hier herunter geladen: (deutsch) https://www.mybb.de/downloads/
habe beide Versionen (ZIP und GZIP) versucht.

Was soll ich nun tun?
fragende Grüße - alexander (gipp)    gipp@gmx.de

Habe die Anfrage auch an "'kontakt@mybb.de" geschickt. Entschuldigung, habe zu spät gesehen das dort keine Support geleistet wird.
Zitieren
#2
Siehe hier
Zitieren
#3
Danke, mein Fehler war, dass ich das ganze Paket heruntergeladen haben, statt nur das Paket zur Aktualisierung. Da ich kein Fachmann bin, habe ich den Unterschied erst jetzt, durch deinen Hinweis bemerkt. Tut mir leid für die Mühen.
Zitieren
#4
Es sollte mit beiden Pakete funktionieren. Wichtig ist dabei allerdings, dass alle Dateien korrekt hochgeladen werden. Zu aktualisierende Dateien müssen ersetzt und neue hinzugefügt werden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bedenken beim Updaten/Upgraden des Forums derUnerfahrene 2 1.033 17.02.2016, 20:56
Letzter Beitrag: derUnerfahrene