Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlerhafte Ausgabe von Forenicons
#11
Ich habe das hier nachgemacht und nun ist es völlig hinüber >.<
Woran könnte das liegen? ^^°
Version 1.8.22

LG

Exodus


Angehängte Dateien Thumbnail(s)
   
Zitieren
#12
(15.02.2020, 16:04)Exodus schrieb: Ich habe das hier nachgemacht .....

Was hast Du denn nachgemacht? Big Grin
Lass mal gucken. (Link)

Leute, wann lernt ihr`s eigentlich mal?
Ohne Link zum Forum antworte ich hier bald nicht mehr. Sad
Zitieren
#13
Sorry,

In einem anderen Forum wurde ich angeraunzt, weil ich das Forum immer angegeben habe. Ich versuche, es mir anzugewöhnen ^^°

http://exodus.bplaced.net/index.php

Und ich habe das nachgemacht, was hier so bequatscht wurde Big Grin
Zitieren
#14
Du hast Veränderungen am Template "forumbit_depht2_forum" vorgenommen.
Setze das Template zurück auf Original.
Danach ersetze in der global.css Zeile 312 - 326 die Background-Positionen des originalen Sprite-Images durch "background-img: url" zu Deinen Images,
wie weiter oben beschrieben und ändere den Eintrag ".forum_status", wie in meinem letzten Beitrag beschrieben.
Zitieren
#15
Ich habe das nun alles gemacht und wie man sieht, sieht man nichts  Huh
Wo könnte der Fehler sein?
Zitieren
#16
1. die background-position des originalen sprites muss raus oder auskommentiert werden
2. falsche Schreibweise in der css - richtig wäre z.B.
Code:
.forum_off {
    background-image: url(../../../images/off.gif)
}
Zitieren
#17
Ich glaube, ich stelle mich zu doof an. Die Positionen habe ich mit /*...*/ auskommentiert und die URL von FileZilla kopiert. Aber es will noch immer nicht :/
Zitieren
#18
Ich habe Dir doch nun schon alles haarklein zum Abkopieren geschrieben. Rolleyes 

Nochmal,
Deinen z.B. jetzigen Eintrag
Code:
.forum_on {
    /*background-position: 0 0;*/
    background-img: url(ftp://exodus@exodus.bplaced.net/www/images/on.gif);
}

ändern in:
Code:
.forum_on {
    /*background-position: 0 0;*/
    background-image: url(../../../images/on.gif);
}

Das besagte Image muss natürlich an dem Pfad auch vorhanden sein.
Zitieren
#19
Ich hielt die ".." für Platzhalter ^^° Das Auskommentierte musste ich nun auch löschen, sonst ging es nicht. Aber nun scheint es zu funktionieren. Vielen Dank! Big Grin
Zitieren
#20
(15.02.2020, 10:44)Schnapsnase schrieb:
(15.02.2020, 10:30)Santhony schrieb: ......aber Familie suchte Aufmerksamkeit. ^^°.....
Vielen lieben Dank euch beiden für eure Hilfe. Big Grin

Gerne doch!
Sag das nächste Mal Deiner Familie, dass sie an der Lösungsfindung mitarbeiten sollen.
Dann wird`s denen auch nicht langweilig. Big Grin Big Grin

Grüße

Höhöhö.

Der war gut. Cool 
Ich bin diejenige, die ständig irgendwelche Geräte einrichten, programmieren und installieren muss.
Rest der Familie hat irgendwie andere Talente. (Zum Beispiel nach Essen und Bespaßung schreien).


@Exodus:
Viel Erfolg in deinem Forum.
Und hier wird man eigentlich nie angeraunzt, außer man benimmt sich wie Axt im Walde. Smile
Schreib doch den Link zu deinem Forum einfach in die Sig.
Das macht es dann einfacher für die anderen und man vergisst es nicht.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forenicons auf Threads "vererben" TheStoryteller 9 522 29.04.2021, 16:26
Letzter Beitrag: TheStoryteller
  Forenicons in MyBB 1.8 Mickilina33 5 2.097 25.10.2014, 17:03
Letzter Beitrag: niftytimes
  Individuelle Forenicons Mario1690 11 3.456 22.04.2011, 21:25
Letzter Beitrag: Michael
  Probleme beim Einrichten der Forenicons Loreli 6 1.923 29.01.2011, 14:22
Letzter Beitrag: Loreli
  Forenicons individuell ändern? Manaphy @ MyBB 4 1.804 07.02.2010, 14:22
Letzter Beitrag: Manaphy @ MyBB