Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Signaturen werden nicht mehr angehangen
#1
Halli hallo,

ich habe folgendes Problem: In unserem Forum werden bei Beiträgen keine Signaturen mehr angezeigt. Bei niemandem und für niemanden. Plugins, Templates, PHPs aufm Server, alles schon durchlaufen  - wir finden den Fehler auf biegen und brechen nicht. Einstellungen sind auch alle soweit korrekt. Die Signaturen werden an sich richtig hochgeladen, können im Profil auch angezeigt werden, nur an den Beiträgen herrscht Leere.

Zuletzt wurde hab ich unser Forum von 1.8.17 auf 1.8.19 aktualisiert. Die veränderten Dokumente habe ich auch schon untersucht, durch unsere Backup-Dateien von vorher mal ersetzt, Troubleshooting versucht ... hilft auch nichts. Außerdem werden die Sigs in keinem der Themes angehangen, bis hin zum originalen Default-Style also hängt wohl auch mit unseren manuellen Änderungen nicht zusammen.

Das Komische: In einer älteren Version unseres Boards (noch 1.8.14) werden die Signaturen plötzlich auch nicht mehr angezeigt. 

Ich versteh die Welt nicht mehr und wäre für Hilfe wahnsinnig dankbar.


MyBB-Version: 1.8.19
PHP: 7.1.19-nmm1
MySQL: MySQLi 5.7.21
Aktuelles Forum: http://alius-partis.de (noch im Aufbau)
Erwähnte alte Version: http://aliusxpartis.bplaced.net
Zitieren
#2
Update: Das Update scheint die Gruppenberechtigungen irgendwie verstellt zu haben. Die waren letztendlich das Problem. Ist also gefixt, juhu!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Signaturen werden nicht angezeigt Gerti 6 382 09.03.2018, 18:06
Letzter Beitrag: Gerti
  Bilder in Signaturen werden nicht mehr angezeigt HunterCTWolf 9 728 23.08.2017, 23:06
Letzter Beitrag: MrBrechreiz
  MySQL-Befehl, um Signaturen anzeigen zu lassen Shanee 5 649 30.07.2017, 17:59
Letzter Beitrag: hkkp
  Signaturen auslesen? Paccy 3 516 22.10.2014, 22:41
Letzter Beitrag: Jockl