Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.24 veröffentlicht (09.08.20)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
forum_icon_sprite und Co. werden nicht angezeigt
#21
Problem Arcade und Vergrößerung des Spiels gelöst:

Hab übersehen, dass es bei jedem Spiel die Option: spiele Vollbild gibt. Und wenn man die anklickt, dann kann man das Spiel vergrößert spielen. Passt schon !
www.dogsandfun.at 

Liebe Grüße
Karin
Zitieren
#22
Das Problem mit den Umlauten hat mein Hoster gelöst.

Er hats direkt in der Datenbank durch einen replace- Befehl geändert. Wenn noch einzelne fehlerhafte Posts auftauchen, dann kann ich die manuell korrigieren.

Nur das Problem mit den nicht angezeigten Icons bei neuen Beträgen besteht leider immer noch.

Habe Testuser angelegt:

Name: Testuser
PW    : testuser08
www.dogsandfun.at 

Liebe Grüße
Karin
Zitieren
#23
(07.08.2020, 13:21)KarinB schrieb: Nur das Problem mit den nicht angezeigten Icons bei neuen Beträgen besteht leider immer noch.

Man kann das irgendwie schlecht prüfen, wenn es in dem Forum gar keine neuen Beiträge gibt.....
Hast Du denn mal das entsprechenden Template "forumdisplay_thread_gotounread" mit dem Original verglichen?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#24
Nein, das hab ich noch nicht gemacht, danke für den Tipp!

Die sieht so aus:

Code:
<a href="{$thread['newpostlink']}"><img src="{$theme['imgdir']}/jump.png" alt="{$lang->goto_first_unread}" title="{$lang->goto_first_unread}" /></a>



Neue Beiträge gibts leider noch nicht, weil die User noch nicht "herüben" eingeloggt sind und schreiben.



Liebe Grüße
Karin
www.dogsandfun.at 

Liebe Grüße
Karin
Zitieren
#25
Das Template sieht i.O. aus und auch das zugehörige Image ist vorhanden. Der Pfeil, um auf den neuesten Beitrag zu springen, wird halt nur angezeigt, wenn es neue Beiträge gibt. Das ist bei Dir eben (bislang) nicht der Fall.


Nachtrag: anscheinend hast Du vorhin einen Beitrag erstellt, der nun auch dem Testuser als neu mit dem entsprechenden Pfeil angezeigt wird. Siehe Anhang.....


Angehängte Dateien Thumbnail(s)
   
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#26
Danke, wenigstens das geht.

Aber es sollte statt des Bestecks ein roter Apfel bei neuen Beiträgen erscheinen. 

forum_icon_sprite.png

Und das ändert sich nicht. Bleibt immer das Besteck-Icon, auch wenn ich einen neuen Beitrag schreibe.

Unten auf der Seite wirds korrekt angezeigt, welches Icon was bedeutet:


Angehängte Dateien Thumbnail(s)
       
www.dogsandfun.at 

Liebe Grüße
Karin
Zitieren
#27
Mir ist wohl nicht ganz klar, wovon Du genau sprichst. Auf der Index-Starte wird mir der Apfel bei neuen Beiträgen angezeigt.....


Angehängte Dateien Thumbnail(s)
   
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#28
(07.08.2020, 22:31)Jockl schrieb: Mir ist wohl nicht ganz klar, wovon Du genau sprichst. Auf der Index-Starte wird mir der Apfel bei neuen Beiträgen angezeigt.....

Danke, genauso solls sein. Hab das paar Mal ausprobiert, ich als Admin seh ihn nicht und such seit Tagen den Fehler  Big Grin  
Aber gut, Hauptsache, für die User ist es zu sehen. 
Suuper danke !
www.dogsandfun.at 

Liebe Grüße
Karin
Zitieren
#29
(08.08.2020, 01:02)KarinB schrieb: .....ich als Admin seh ihn nicht und such seit Tagen den Fehler  Big Grin
Wenn Du Dich selbst als Testuser eingeloggt hättest, wäre es Dir vermutlich früher aufgefallen.... Toungue
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#30
(08.08.2020, 10:24)Jockl schrieb:
(08.08.2020, 01:02)KarinB schrieb: .....ich als Admin seh ihn nicht und such seit Tagen den Fehler  Big Grin
Wenn Du Dich selbst als Testuser eingeloggt hättest, wäre es Dir vermutlich früher aufgefallen.... Toungue

Allerdings  Big Grin
www.dogsandfun.at 

Liebe Grüße
Karin
Zitieren