Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Serverwechsel macht Probleme
#21
Mir hilft das alles nichts; am Besten schreibt mal jemand etwas, der schon selbst einen Serverwechsel gemacht hat. Dass ich hier keinem meine Passwörter gebe, sollte eigentlich klar sein. Ich meine, hey, ehrlich jetzt!

Noch einmal: das Problem KANN gar nicht so groß sein. Der Webspace ist übertragen, die Tabellen sind übertragen. Eine Grundstruktur zeigt es auch an. Es ist nur irgendwie kaputt. Vermutlich liegt der Fehler bei irgendeinem Namen oder Codezeile, die statt .bla nur bla heißt.

Der Provider kann und wird mir da nicht helfen; dem ist das alles egal. Dass ich vom alten Server weg bin, war gut so, denn der hatte echt oft gezickt. Aber jetzt noch einmal:

Ich könnte alles löschen, eine Neuinstallation mit Version .10 machen, die dann hoffentlich läuft, und dann einfach alle Dateien und Tabellen überspeichern. Das müsste doch funktionieren, oder?!
Zitieren
#22
Hallo,

ich glaube man kann dir nur bedingt helfen da du hier bspw. den Hinweis auf Anpassen der Cookiesdomain nach wie vor nicht vollzogen hast. Auch hast du dein aktives Zertifikat, erwartest aber trotzdem https.

Hier die Problematik der Anmeldung:
https://www.mybb.de/doku/haeufig-gestell...-anmelden/

Dass dein Design nicht angezeigt wird, wird an den falschen Ordnerangaben liegen. Im folgenden Screen siehst du mal, dass Pfade hinterlegt sind, die es nicht geben kann...
   
Zitieren
#23
(19.04.2017, 09:07)Juventiner schrieb: Auch hast du dein aktives Zertifikat, erwartest aber trotzdem https.
Du meinst "kein", richtig? Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#24
Ja. Big Grin
k und d liegen so nah bei einander. :p

Danke!
Zitieren
#25
Paccy, in Deinen Einstellungen für das Forum sind auch Schreibfehler hinsichtlich Deiner URL vorhanden
Code:
https:\www.mpathie-forum.de.....
gibt es nicht.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#26
Das waren doch jetzt brauchbare Hinweise. config.php enthält jetzt:

$settings['cookiedomain'] = ".mpathie-forum.de";

$settings['cookiepath'] = "/";

, das SSL-Zertifikat wurde vom Hoster auf mehrfache Nachfrage endlich eingebunden, aber den Schreibfehler habe ich weder in der settings.php, noch in der config.php gefunden. Wo soll der denn genau stehen?

Das "Design" ist immer noch fehlerhaft: https://www.mpathie-forum.de/

In der config.php, heißt es da

$config['database']['hostname'] = 'localhost';

oder

$config['database']['hostname'] = 'localhost:3306';

wie in den Angaben vom Hoster?

Und ich wiederhole die Frage; ist der Ordner korrekt benannt oder muss er httpdocs oder ganz anders heißen oder alle Daten direkt ins Rootverzeichnis?

   
Zitieren
#27
Schau mal im ACP unter Konfiguration -> Seiten-Details -> URL zum Forum nach, ob dort der Schreibfehler noch zu finden ist.
Zitieren
#28
In Beitrag #4 und #14 hatte ich bereits auf die Einstellungen hingewiesen.

Ob der Ordner nun httpdocs oder anders heißen muss, kann dir nur dein Hoster sagen.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#29
(19.04.2017, 15:21)waldo schrieb: Schau mal im ACP unter Konfiguration -> Seiten-Details -> URL zum Forum nach, ob dort der Schreibfehler noch zu finden ist.

Ins ACP komme ich doch nicht!
Zitieren
#30
Dann kannst du es direkt über die Datenbank machen, mit PHPMyAdmin zB. in der Tabelle mybb_settings nach bburl  suchen und dort den richtigen Wert eintragen, oder direkt mit einer Query ändern:
Code:
UPDATE `mybb_settings` SET bburl = 'https://www.mpathie-forum.de';
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  task.php macht Probleme KaSo 13 1.403 29.02.2016, 13:59
Letzter Beitrag: KaSo