Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ACP -> All Users -> es werden nur 3 angezeigt
#1
Hallo,
ich verzweifle irgendwie.

in ACP unter Benutzer kann ich nur 3 User sehen. Einstellung ist aber All Users.
Keine Ahnung wie ich das ändern kann. Habe schon alles versucht in den Einstellungen unter Ansichten verwalten.

Vielleicht hat jemand von euch Rat.
Zitieren
#2
hi!
infos ein bisschen dürftig. neu installiert, merge, oder wie?
da gibts nen link: wie stell ich anfragen. hab ich auch schon um die ohren bekommen...
greets
sjfm
Zitieren
#3
ja sorry. Hast recht. Mein Fehler.

MyBB 1.8
Neuinstallation

Bin grad draufgekommen, dass wenn ich im ACP einen User über die Suche finden möchte
......admin/index.php?module=user-users&action=search

passiert folgendes.
Im Eingabefeld findet er den User. Sobald ich diesen anklicke und auf den Button Benutzer finden gehen kommt die Meldung "Es wurde kein Benutzer mit diesen Kritieren gefunden. Bitte ändere deine Such-Kriterien und versuche es erneut."
Zitieren
#4
hi!
ok, datenbank übernommen, backup neu eingespielt?
neuinstall gut und schön. du hast ein board, willst es migrieren, dann tu das auch! merge heisst das zauberwort.
du hast offensichtlich ein prob mit der db vom vorgängerboard!
greets
sjfm
Zitieren
#5
nein. Hatte nie eine Vorgängerversion. Hab erst vor ein paar Tagen ein Forum gemacht.
Heute den ersten Tag online. Jetzt haben sich die ersten User angemeldet und jetzt komme ich halt so auf die ein oder andere Ungereimtheit.

So - Problem gelöst.

Für alle die es interessiert:
Habe bei der Useranlage eigene Profilfelder angelegt. Die haben einen leeren String verursacht.
Habe nun dort N/A eingegeben und jetzt geht es wieder.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nur die neusten Beiträge werden angezeigt skyfall 2 450 23.08.2020, 13:36
Letzter Beitrag: skyfall
  PNs Exportieren > HTML u. TXT werden nur angezeigt? Gerti 18 1.807 11.07.2020, 12:14
Letzter Beitrag: itsmeJAY
  Attachments - nur 5 Bilder werden angezeigt Newbie 5 828 23.03.2019, 20:28
Letzter Beitrag: Newbie
  Plugin werden im ACP nicht mehr angezeigt Sunny1980 9 1.270 11.02.2019, 23:08
Letzter Beitrag: itsmeJAY
  .mp4 werden nicht angzeigt und werden nur heruntergeladen Vespa 32 5.378 28.11.2017, 21:57
Letzter Beitrag: Vespa