Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Inline Moderation in 1.8.9
#11
D A N K E Smile
Zitieren
#12
Das Problem ist mit MyBB 1.8.10 behoben worden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#13
Definitiv wurde bei mir das Problem nicht gefixt obwohl ich auf 1.8.10 upgegradet habe. Habe schon alle Plugins deaktiviert. Bin ein bisschen ratlos. Sad
Zitieren
#14
Hast Du Deine Templates aktualisiert bzw. zurück gesetzt?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#15
Wie funktioniert das? Und gehen Einstellungen (CSS-Einstellungen) dabei verloren
Zitieren
#16
https://www.mybb.de/doku/installationakt...#templates
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#17
(23.12.2016, 07:21)MrBrechreiz schrieb: Danke dir waldo, genau das war es. Somit funktioniert es auch bei mir wieder.

@alexandergipp

Gehe ins ACP und dann am oberen Tabmenü den Tab "Templates & Style" klicken, danach klickst Du im linken Menü auf "Templates", dann wählst Du dein Template-Set aus, und scrollst bis ganz nach unten zum "Templates ohne Gruppe", klicke darauf und anschließend auf "headerinclude", dann suchst Du diese Zeile

Code:
var cookiePrefix = "{$mybb->settings['cookieprefix']}";

und fügst direkt darunter dies ein

Code:
var cookieSecureFlag = {$mybb->settings['cookiesecureflag']};

speichern, fertig.

Die gennante Zeile muss demnach in die Headerinclude des jeweiligen Themes eingetragen werden

Klappt einwandfrei local auf dem PC in einem Testforum.

Sobald ich es aber in einem richtigen Forum versuche, kann ich die Headerinclude nicht abspeichern.

Ich krieg das

Forbidden

You don't have permission to access /..../index.php on this server.

Woran liegt das?
sub specie aeternitatis!
Zitieren
#18
Warum führst Du kein normales Upgrade auf MybB 1.8.10 durch? Dann wäre der Fehler auch behoben. Nur mit dem Anpassen des headerinclude Templates ist es ja auch nicht getan....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#19
Ich habe local eine saubere Installation von 1.8.10, kein Upgrade durchgeführt.

Und mit dem Anpassen der Headerinclude ist (local) das Problem behoben worden.

Das Anpassen auf eine ebenso saubere Online-Installation von 1.8.10 hat nicht geklappt. Das Abspeichern des Templates in einem custom theme das ich benutze, gibt den obigen Fehler- und der tritt auch auf, wenn ich die Headerinclude des default Theme zu ändern versuche.....also (denke ich mir) es ist kein Theme-Problem...
sub specie aeternitatis!
Zitieren
#20
Vermutlich hat dein Hoster mod_security aktiviert. Das erkennt HTML-Code als Angriff und blockiert diesen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [NG] Inline-Themen-Moderation nicht möglich R4zzer 4 1.106 27.05.2018, 19:35
Letzter Beitrag: doylecc
  [NG] Inline-Themen-Moderation nicht möglich R4zzer 2 1.357 21.02.2017, 13:44
Letzter Beitrag: R4zzer