Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
member.php wird nicht geladen
#1
URL zum Forum http://embersandashes.de/
Hast du Plugins installiert? Welche? (wenn möglich bitte Links zu den Plugins angeben)
Welche MyBB-Version benutzt du? 1.8.7.
Hast du ein Update/Upgrade durchgeführt? Nein
Hast du dein MyBB Forum von einer anderen Boardsoftware konvertiert? Nein
Seit wann tritt das Problem auf? Ich habe einen Hack aus einem Forum und zwar dem storming-gates.de installiert. Dieser funktioniert in einem anderem Forum von mir auch. Eigentlich. Das Problem scheint in der member.php zu liegen, denn ich komme weder auf das Profil noch kann ich mich anmelden. Als Fehlermeldung kommt:  Die Seite emberandashes.de funktioniert nicht. emberandashes.de kann diese Anfrage momentan nicht verarbeiten.

Hier ist noch einmal die member.php. Ich habe bereits den Hack wieder ausgebaut. Den gibt es HIER.

Vielleicht seht ihr ja mehr als ich. die Datei ist im Anhang.

Ich danke schon im Voraus.

lg


Angehängte Dateien
.php   member.php (Größe: 92,15 KB / Downloads: 2)
Zitieren
#2
Den Hack kann man als Gast nicht sehen. Wurde der Hack in die member.php eingebaut ? Konnte mich ohne Probleme bei dir Registrieren und Anmelden.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Die Änderungen aus dem SG hast du in der Datei gar nicht gemacht? Und wenn du damit Probleme hast, melde dich doch einfach direkt da..

Aber hier hast du einen Fehler, der allerdings gar nichts mit den Schnipsel aus dem SG zu tun hat:

PHP-Code:
if($mybb->input['action'] == "do_register" && $mybb->request_method == "post")
{
$plugins->run_hooks
_do_register_start
"); 

So müsste das aussehen:

PHP-Code:
if($mybb->input['action'] == "do_register" && $mybb->request_method == "post")
{
$plugins->run_hooks("member_do_register_start"); 
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum wird nicht geladen byD4rio 3 158 20.11.2018, 21:22
Letzter Beitrag: bv64
  1.8.15 member.php - weiße Seite BlaueElise79 12 481 13.05.2018, 08:58
Letzter Beitrag: BlaueElise79
Question Forum-Suche nach Titel ausgeloggt leitet zu member.php > Blank Page Alex L 4 482 05.09.2017, 15:58
Letzter Beitrag: Alex L
  Grafik kann nicht geladen werden ManuGun 1 306 09.07.2015, 17:52
Letzter Beitrag: StefanT
  Registrierung member.php änden Licht 1 379 17.04.2015, 20:39
Letzter Beitrag: MrBrechreiz