Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kein Kopieren von Posts bei einem Merge von einem WBB4
#1
Hallo!

Gerne würde ich von einem WBB 4 auf ein mybb umsteigen.
Allerdings scheitert es bei mir an dem Kopieren der bestehenden Posts.

Ich habe Folgendes gemacht:

Auf einer Testumgebung das bestehende WBB4 hochgeladen und alles aktualisiert.
In einem Unterordner das mybb hochgeladen und installiert.
Den Merger hochgeladen und mit der Datenbank verknüpft.

Bis zu dem Punkt "Posts" funktioniert alles einwandfrei, aber dann geht soweit nichts mehr.
Es werden versucht rund 23.000 posts zu kopieren, aber das klappt irgendwie nicht.

Bevor es losgeht, kommt auch ein Hinweis:

The table "wbb1_post" is currently in InnoDB format. We strongly recommend converting these tables to MyISAM otherwise you may experience major slow-downs while running the merge system.

Starte ich den Vorgang, und übergehe den Hinweis, startet vermeintlich das mergen mit diesen Infos:

1.000 posts are importing right now. There are 23.951 posts left to import and 24 pages left.


Aber dann passiert nichts mehr. Selbst nach einer Stunde, kein Kopiervorgang oder Fortschritt.

Woran  kann das liegen?

Grüße
Zitieren
#2
Ohne irgendeine Fehlermeldung ist das leider schwer zu sagen. Gibt es in den Server-Logs irgendeinen Hinweis auf einen Fehler?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
(28.03.2016, 15:42)StefanT schrieb: Ohne irgendeine Fehlermeldung ist das leider schwer zu sagen. Gibt es in den Server-Logs irgendeinen Hinweis auf einen Fehler?

Ich kann leider nur mit diesem Log-File-Auszug dienen, da ein eigentlicher Fehler leider nicht aufzutauschen scheint.

Code:
"GET /mybb/merge/images/logo.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/bar.gif HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/bg_bar.gif HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/submit_bg.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/bg_cover.gif HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/index.php HTTP/1.1" 302 26 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/index.php HTTP/1.1" 200 1223 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/stylesheet.css HTTP/1.1" 304 - "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/jscripts/jquery.js HTTP/1.1" 304 - "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/jscripts/general.js HTTP/1.1" 304 - "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/logo.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/ok.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/thead.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/tcat.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/submit_bg.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/images/awaiting.png HTTP/1.1" 304 - "http://++/mybb/merge/stylesheet.css" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"POST /mybb/merge/index.php HTTP/1.1" 302 26 "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/index.php HTTP/1.1" 200 1216 "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"POST /mybb/merge/index.php HTTP/1.1" 200 1074 "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"POST /mybb/merge/index.php HTTP/1.1" 200 962 "http://++/mybb/merge/index.php" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
"GET /mybb/merge/logs HTTP/1.1" 301 199 "-" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0"
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Merge SQL Error 1064 - Fehler beim MyBB Merge System - Version: 1.8.6 AmFiD 0 151 23.05.2018, 14:53
Letzter Beitrag: AmFiD
  Merge Woltlab WBB4.1 zu MyBB1.8.8: Attachements Probleme thomas22 5 631 14.11.2016, 21:40
Letzter Beitrag: thomas22
  Merge Problem bei Avatars & Attachments von WBB4 Farin 11 1.778 13.04.2016, 17:42
Letzter Beitrag: Farin
  Merge WBB4 zu MyBB 1.8 Farin 2 725 13.04.2016, 06:40
Letzter Beitrag: Farin
  Erneutes kopieren der Posts ohne vorher wieder die Foren zu kopieren fctreff 4 835 27.03.2016, 15:57
Letzter Beitrag: fctreff