Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[Kritik] Warum kein Support mehr?
#1
Hallo myBB.de Teamler,

ich bin ehrlich gesagt sehr traurig und auch etwas sauer auf die Community. Ich arbeite mit der MyBB 1.6 seit fast 3 Jahren und kann leider keinen Support mehr heute, nirgendswo, anfragen.

Ich hab 2 Jahre Arbeit in meinem Forum reingesteckt und komme mal da und mal dort nicht weiter. Jetzt muss ich mir selber von alten Threads aber allein da komme ich nicht weiter.

Mein Vorschlag:
Wenn schon die Teammitglieder nicht weiterhelfen wollen und ein Update auf das aktuelle Forensoftware empfehlen, warum lässt Ihr dann die User, die in diesem Forum unterwegs sind nicht Ihre Engagement und bieten denn Usern Ihre Hilfe an?

Würde mich freuen, wenn der Hr. Stefan T. sich mal zu Wort melden würde und mich dabei aufklären würde.

Ich kann Dir gerne folgendes sagen:
Würdest Du als Inhaber eines Forum, die ganze Arbeit welches Du in einem Forum reingesteckt hast unter anderen mit xThreads und Plugin angepasst/erweitert hast in denn Sand setzen und dein Forum auf das aktuelle updaten, nur um Support zu kriegen?

Ich NICHT!

Klär mich mal auf, wenn ich falsch liege.

Gruß
Zitieren
#2
Wir halten es für unverantwortlich Support für eine Software-Version anzubieten, die vom Hersteller nicht mehr unterstützt wird. Sicherheitslücken werden nicht mehr geschlossen und Kompatibilitätsprobleme mit zukünftigen Browser- und PHP-Versionen sind auch nicht unwahrscheinlich.

Wer sein eigenes Forum unbedingt mit einer veralteten Version betreiben möchte, kann dies natürlich auf eigene Gefahr tun. Aber inoffiziell doch noch irgendwie Support anzubieten, halte für das völlig falsche Signal. Dazu kommt, dass die Anzahl an Leuten, die noch MyBB 1.6 verwenden, stark zusammengeschrumpft ist; womit auch nur noch sehr wenige User MyBB 1.6-spezifische Fragen beantworten können oder wollen.

(30.11.2015, 13:17)KaSo schrieb: Würdest Du als Inhaber eines Forum, die ganze Arbeit welches Du in einem Forum reingesteckt hast unter anderen mit xThreads und Plugin angepasst/erweitert hast in denn Sand setzen und dein Forum auf das aktuelle updaten, nur um Support zu kriegen?
Aber bei einem Upgrade geht doch nichts verloren? Viele Plugins gibt auch es für MyBB 1.8, viele andere lassen sich problemlos anpassen. Hast du es in den letzten Monaten in denen der auslaufende Support bekannt war, überhaupt einem versucht? Wink Man updatet ja normalerweise auch nicht um Support zu bekommen, sondern um die neuen Funktionen nutzen zu können und da zahlreiche Bugs behoben sind.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ja hab ich. Ich hab vom aktuellen Forum ein Backup erstellt, dies auf die 1.8x geupdatet und siehe, alle oder fast alle xThreads Änderungen und Pluginsänderungen musste ich von Hand alles umcoden/anpassen. Genau um das geht es mir.

Ich werde auch keine 2.0xer Version von MyBB nutzen, da es mir einfach viel zu viel arbeit ist.

Ein anderes Forum, welche ich seit 5 Jahren unterwegs bin läuft mit der 1.4er Version problemlos. Ich weiß garnichtmehr, was ich ohne Support bzw. wie ich ohne Support weiterkommen soll.

Es mag seine das neue Funktionen und neue Funktionen geben wird, aber für die Arbeit die ich investiert habe, kann ich die Funktionalität vernachlässigen. Und das 1.6er Version läuft genauso mit der aktuellen Browser und PHP-Version problemlos.

Gruß
Zitieren
#4
Wenn du eine Software suchst, bei der es keine größeren Updates gibt, hast du dich für die falsche Forensoftware entschieden... Das MyBB wird nun einmal weiterentwickelt, wobei viele Wünsche der Nutzer einfließen und so wird es auch zukünftig immer wieder Updates geben. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
ich hab überhaupt kein Problem, ganz im Gegenteil ich freue mich sehr das MyBB weiterentwickelt wird. Nur finde ich es sehr schade, dass es keinen Support mehr für die alten Forenversionen mehr gibt. Es gibt sicherlich noch andere User im Netz, die nach Hilfe suchen. Ich wollte nur fragen und bitten, ob man dies in Zukunft irgendwie anderster lösen kann. Ein Unterforum, welches besagt das keinen off. Support mehr von Teammitgliedern gibt, nur User help User.

Wäre sowas machbar?

Gruß
Zitieren
#6
Hallo,

ich finde es den besuchern des Forums gegenüber unverantwortlich absichtlich eine dermaße alte Software wie MyBB 1.4 zu nutzen. Gleiches kann man künftig auch über die 1.6er Version sagen. Sicherlich sind beide Versionen super, tun das was sie sollen und es läuft. Aber a) fehlt bei Serverseitigen Updates irgendwann der Support und b) wird es immer wieder Sicherheitslücken geben die alle Daten gefährden.

Meiner Meinung nach solltest du auch überlegen wie flexibel dein Forum überhaupt ist wenn du jetzt unmengen an Anpassungen vorgenommen hast, diese aber nicht übertragen könntest. Dass MyBB 1.6 jetzt den Support verloren hat ist nichts neues und war abzusehen.
Seit den Betaversionen von 1.8 hättest du die Weiterentwicklung aufhören sollen und dich am 1.8 versuchen.

Ich frage mich aber auch wieso du so viel Support benötigt? Die Funktionen selbst solltest du nach 3 Jahren kennen. Und da du bereits 3 Jahre an dem Forum bastelst und vermutlich programmieren kannst sollte es für dich kein Problem sein mal ein wenig im Quellcode zu gucken und die entsprechenden Stellen selber zu finden.

Lern selbstständiges entwickeln und du kannst ganz ohne Support mit dem MyBB machen was du möchtest!
Zitieren
#7
Ich nutze auch noch 1.6 und kann das schon nachvollziehen.
Ich werde mit der Optik von 1.8 absolut nicht warm, das ist für mich "Spielzeug".

Weder der ACP Style noch das Forendesign sieht für mich gut aus und
es wäre einen Haufn arbeit (falls überhaupt möglich) das wieder schick zu machen.

https://www.mybb.de/erweiterungen/18x/th...ult-theme/
Das hier ist leider auch nicht perfekt umgesetzt da die Themenansicht (Klassischer Modus) immer noch wie beim modernen aussieht und auch im Profil und so wurde nicht alles wieder so wie beim alten umgesetzt, schade.

ACP Style geht so finde ich auch garnicht.
Wobei mir der ACP STyle nicht so wichtig wäre aber wenn mir persönlich das Front End meines Forums absolut nicht mehr gefällt und ich es selbst nicht entsprechend anpassen kann (falls überhaupt wirklich ganz möglich) dann kommt das für mich leider nicht in Frage.

Ich überlege nun wie es weitergeht bin mit 1.6.18 eigentlich zufrieden und noch ist es denke ich auch sicher und läuft wohl auch noch eine weile ohne Anpassungen aber die Zeit arbeitet natürlich nicht gerade für die Software.

Ich setze aktuell auch noch das WBB2 ein,
mit Anpassungen natürlich.

lg
Michael
Zitieren
#8
Jetzt ernsthaft? Ihr beschwert euch doch nicht wirklich darüber das das MyBB weiter entwickelt wird und das der Support für die alten Versionen eingestellt wird?

Alles was mit den alten Versionen möglich war ist mit der 1.8 auch möglich, man muss sich ggf. halt nur an der einen oder anderen Stelle neu rein fuchsen.

@Kaso
Du hast den Umstieg auf die 1.8 doch schon am 28.08.2015 in deinem Forum angekündigt!?!?!? Und bist noch immer nicht umgestiegen??? Ich frage mich ernsthaft was du so treibst das du über 3 Monate für so nen Umstieg brauchst wo andere 2-3 Tage benötigen.
Ja ich weiß das du an deinem Forum "viel verändert" hast, das meiste davon sind aber nur nen paar zusätzliche DB-Abfragen und zum anderen sind es Template Anpassungen auf die eh jeder verzichten kann, wenn ich mir in deinem Board zB die Profile angucke (extrem unübersichtlich).
Wenn ich dann noch bedenke das du sogar Hilfe von jemanden hier im Board bekommen hast dein Forum an die 1.8 anzupassen der das alles mit links macht, dann ist es für mich umso unverständlicher das du noch auf der 1.6 bist:

@Michael_
Echt jetzt? Weil es dir optisch nicht ganz zusagt verzichtest du auf Sicherheit? Ohne Worte! Die Optik lässt sich beim 1.8 genauso einfach anpassen wie beim 1.6, ich glaube daran wurde so gut wie nichts geändert, aber dazu müsste man sich halt mal ran setzen.

@all
Das Ende des Supports vom 1.6 wurde früh genug angekündigt und wenn man nach einer solchen Ankündigung nicht den Absprung findet ist man selber Schuld.
Zumal der Support ja nicht gestern erst eingestellt wurde sondern schon vor Wochen, bin ich mehr als entsetzt das man jetzt plötzlich hier so nen "Flame-Post" aufmacht, aber den Versuch war es sicherlich wert und danke für das Schmunzeln auf meinen Lippen!
MfG
AnyChat
Zitieren
#9
(30.11.2015, 19:48)Michael_ schrieb: Ich nutze auch noch 1.6 und kann das schon nachvollziehen.
Ich werde mit der Optik von 1.8 absolut nicht warm, das ist für mich "Spielzeug".

Weder der ACP Style noch das Forendesign sieht für mich gut aus und
es wäre einen Haufn arbeit (falls überhaupt möglich) das wieder schick zu machen.

Das dauert nicht wirklich lange. Es gibt aber auch viele schöne fertige Designs. Ich habe ein komplettes Design in 3-4 Stunden erstellt.
Zitieren
#10
Ja aber es sieht einfach nicht aus wie 1.6 sondern 1.8
Und wenn der Grundstyle hässlich ist und alle drauf aufbauen....

Ich würde umsteigen wenn jemand diesen 1.6 Style für 1.8 KOMPLETT anpasst und nicht nur halb.
Darauf warte ich.

Edit:

vBulletin bietet neben der aktuellen 5er Version (welche ich persönlich auch schrecklich finde) noch Updates und Support für vBulletin 4 und sogar vBulletin 3 an.

Abgesehen davon kriegt man noch alle Versionen zum Download.
Bin echt am überlegen zu vBulletin 3 zu wechseln oder 4. (Wäre interessant wielange es noch vBulletin 3 Support / Updates gibt.)
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MyBB Copyright - Definition "Kein Support" GreenDragon 8 1.419 06.02.2014, 16:37
Letzter Beitrag: Devidra
  Warum kann ich im Plugin-Support-Forum kein Thread öffnen mattias 2 1.510 15.01.2012, 18:05
Letzter Beitrag: mattias
  Warum landen so viele Themen im Müll? capsicum 7 2.563 11.03.2011, 21:27
Letzter Beitrag: capsicum
  Wunsch Kritik wWs 4 2.060 16.08.2008, 14:01
Letzter Beitrag: Michael
  [Kritik] Download sebastian3288 11 3.583 17.07.2008, 21:25
Letzter Beitrag: NixxusMinimax