Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung bei Upgrade von 1.6.17 nach 1.8.5
#1
Hallo zusammen ;D

Ich wollte mein forum von 1.6er auf 1.8er upgrade. dabei kam beim Upgraden folgende Meldung

   

Hab zuerst von 1.6.10 auf 1.6.17 upgradet und dann nach 1.8.5. Im ersten Schritt ging alles reibungslos. WAs mir aber auffiel, das im Upgrade menü kein 1.6.17 auftauchte.

Weiss einer was es sein könnte ?
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#2
(05.08.2015, 03:52)Bogus schrieb: Ich wollte mein forum von 1.6er auf 1.8er upgrade. dabei kam beim Upgraden folgende Meldung
Anscheinend wurde das Upgrade auf MyBB 1.6.7 nie korrekt aufgespielt, sodass jetzt Datenbank-Spalten fehlen. Im Prinzip solltest du das Problem lösen können, wenn du beim Upgrade 1.6.6 als alte Version auswählst.
(05.08.2015, 03:52)Bogus schrieb: Hab zuerst von 1.6.10 auf 1.6.17 upgradet und dann nach 1.8.5.
Das ist gar nicht nötig und macht dir eigentlich nur mehr Arbeit.
(05.08.2015, 03:52)Bogus schrieb: Im ersten Schritt ging alles reibungslos. WAs mir aber auffiel, das im Upgrade menü kein 1.6.17 auftauchte.
Das liegt daran, dass MyBB 1.6.17 erst nach 1.8.0 veröffentlicht wurde. In dem Fall kannst du einfach die letzte Version von 1.6.x auswählen, die angezeigt wird.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Danke, dann werde ich das mal versuchen ;D

Nachtrag: Ok, hab nun von 1.6er gleich auf die 1.8er upgradet, in der Übersicht hab die letzte angezeigten Version von 1.6er genommen, also die 1.6.14 etc ...

er macht update von der DB und dann kommt dieselbe Fehlermeldung ..
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#4
Ich war ja bislang mit dem Support in diesem Forum zufrieden, aber anscheinend hat es sich sehr geändert. Finde ich sehr schade. Meiner einer kann sich noch woanders sich hilfe suchen, aber andere stehen wie blöd da.

Aber vielleicht ist das ein Punkt, wo man sich überlegen muss ob man bei der richtigen Software gelandet ist. Für mich ist der Support bzw. die Community hinter einer freien Software sehr wichtig.
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#5
Als ich zuletzt dieses Thema betrachtet habe, war noch kein Nachtrag zu sehen. Sad

Leider hast du meinen letzten Beitrag auch nicht aufmerksam gelesen. Dort schrieb ich, dass MyBB 1.6.6 ausgewählt werden muss, um den Fehler zu beheben.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Jetzt bin ich ein bisschen verwirrt, einmal schreibste, das ich das mit den 1.6 zu updaten nicht brauche und nun schreibste ich muss es doch machen ?

Was denn jetzz ?

Ein Nachtrag Post war da, den hast du vielleicht nicht gesehen ..
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#7
Um den Fehler zu beheben muss das Upgrade auf MyBB 1.6.7 nachgeholt werden. Dazu bietet es sich eben an 1.6.6 auszuwählen.
Ohne den Fehler müsstest du dagegen "1.6.14, 1.6.15 or 1.6.16" auswählen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#8
So hab es bis 1.8.5 geschafft, der DB Fehler ist weg. Nun kann ich aber nicht mehr einloggen, weder ins backend und ins forum auch nicht. Als Fehlermeldung kommt ..

A valid method was not supplied to the data handler.

Cache und Cookies hab ich auch gelöscht, aber hat auch nichts geholfen-
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren
#9
Das deutet darauf hin, dass nicht alle Dateien aktualisiert wurden oder noch inkompatible Plugins aktiv sind. Bitte prüfe als aller erstes, ob die Datei inc/datahandler.php und die Dateien im Ordner inc/datahandlers aktuell sind.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
Hallo zusammen ;D

Ich hab nun mein Forum auf 1.8 upgegradet ;D Aber ist doch einiges, was mich stutzig macht, das sind unter anderem ...

- Bilder können nicht eingefügt werden. Hab keine Editor Plugins installiert ..
- Smilies gehen nur in einen neu erstellten Thread

Dazu kommt das in der 1.8er Standard Theme eine klammer zu sehen ist, an der rechten seite neben dem warnen button.

Danke erstmal für die Hilfe und die Geduld ;D
Greeetings

Bogus

GridTalk.de | Have a nice Day ;D
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  HTTP ERROR 500 bei aufrufen von Beiträgen nach Upgrade Sionach 2 751 30.08.2020, 18:08
Letzter Beitrag: Sionach
  Upgrade von 1.8.6 auf 1.8.8 - Fehlermeldung CallHerJule 5 1.748 07.11.2016, 15:07
Letzter Beitrag: MrBrechreiz
  Fehlermeldung nach Upgrade Andreas19 16 2.310 15.01.2015, 19:18
Letzter Beitrag: Andreas19
  Fehlermeldung nach Upgrade von 1.6.12 auf 1.8.3 voyager9 14 2.794 11.01.2015, 15:51
Letzter Beitrag: voyager9